<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '962084965837058858',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="&#34;Anyone who is pissed off can now automatically find other people that are similarly pissed off,&#34; argues author Jamie Bartlett, in a new essay shared by Slashdot reader schwit1 which calls the internet &#34;a bottomless well of available grievance.&#34;  Here's an excerpt from Newsweek:

Silicon Valley's ut...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="politics.slashdot.org">
		<meta property="og:url" content="https://politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek">
	    
		<meta property="og:title" content="Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek - Slashdot">
		<meta property="og:description" content="&#34;Anyone who is pissed off can now automatically find other people that are similarly pissed off,&#34; argues author Jamie Bartlett, in a new essay shared by Slashdot reader schwit1 which calls the internet &#34;a bottomless well of available grievance.&#34;  Here's an excerpt from Newsweek:

Silicon Valley's ut...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/social_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/332725" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?f5a4d237842139e5" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?f5a4d237842139e5" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?f5a4d237842139e5" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?f5a4d237842139e5">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?f5a4d237842139e5"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?f5a4d237842139e5" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//politics.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotPolitics" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //politics.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Attend or create a Slashdot <strong><a href="https://slashdot.org/anniversary.pl">20th anniversary party!</a></strong> <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-94650381" data-fhid="94650381" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">94650381</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-94650381">
			<a href="//politics.slashdot.org/index2.pl?fhfilter=social" onclick="return addfhfilter('social');">
			
				<img src="//a.fsdn.com/sd/topics/social_64.png" width="64" height="64" alt="Social Networks" title="Social Networks">
			
		</a>
		
	
		
		
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-94650381" class="story-title"> <a   href="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek">Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://www.newsweek.com/how-silicon-valley-divided-society-and-made-everyone-raging-mad-689811"  title="External link - http://www.newsweek.com/how-silicon-valley-divided-society-and-made-everyone-raging-mad-689811" target="_blank"> (newsweek.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-94650381" >40</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek#comments" title="">40</a></span>
		
	</h2>
	<div class="details" id="details-94650381">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  EditorDavid
			
		
		

		
		
		<time id="fhtime-94650381" datetime="on Sunday October 22, 2017 @05:44PM">on Sunday October 22, 2017 @05:44PM</time>
		
		
			 from the <span class="dept-text">demonizing-data</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-94650381">
	
		
	

	
		
		<div id="text-94650381" class="p">
			
		 	
				"Anyone who is pissed off can now automatically find other people that are similarly pissed off," argues author Jamie Bartlett, in a new essay shared by Slashdot reader <a href="/~schwit1">schwit1</a> which calls the internet "a bottomless well of available grievance."  Here's an excerpt from <em>Newsweek</em>:

<i>Silicon Valley's utopians genuinely but mistakenly believe that more information and connection makes us more analytical and informed. But when faced with quinzigabytes of data, the human tendency is to simplify things. <a href="http://www.newsweek.com/how-silicon-valley-divided-society-and-made-everyone-raging-mad-689811">Information overload forces us to rely on simple algorithms</a> to make sense of the overwhelming noise. This is why, just like the advertising industry that increasingly drives it, the internet is fundamentally an emotional medium that plays to our base instinct to reduce problems and take sides, whether like or don't like, my guy/not my guy, or simply good versus evil. It is no longer enough to disagree with someone, they must also be evil or stupid...<br> <br>
Nothing holds a tribe together like a dangerous enemy. That is the essence of identity politics gone bad: a universe of unbridgeable opinion between opposing tribes, whose differences are always highlighted, exaggerated, retweeted and shared. In the end, this leads us to ever more distinct and fragmented identities, all of us armed with solid data, righteous anger, a gutful of anger and a digital network of likeminded people. This is not total connectivity; it is total division.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-94650381" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek"
								  data-janrain-title="Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek"
								  data-janrain-message="Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-94650381" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/politics" target="_blank">politics</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/social" target="_blank">social</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/17/10/22/2016225/google-says-it-hasnt-promised-to-help-news-sites-by-sharing-money-and-user-data?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/17/10/22/2016225/google-says-it-hasnt-promised-to-help-news-sites-by-sharing-money-and-user-data?sdsrc=prev">Google Says It Hasn't Promised To Help News Sites By Sharing Money and User Data </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//tech.slashdot.org/story/17/04/23/2238211/is-social-media-making-us-hate-each-other?sdsrc=rel">Is Social Media Making Us Hate Each Other?</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//politics.slashdot.org/submission/7531571/how-silicon-valley-divided-society-and-made-everyone-raging-mad?sdsrc=rel" href="#">Submission: How Silicon Valley Divided Society And Made Everyone Raging Mad</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek" title="Back to Article - Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek">Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek" href="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek">Silicon Valley 'Divided Society and Made Everyone Raging Mad', Argues Newsweek</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=11259797" class="btn">Search <span class="totalcommentcnt">39</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//politics.slashdot.org/comments.pl?sid=11259797">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=11259797" class="ui-icon search_comments">Search <span class="totalcommentcnt">39</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//politics.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/10/22/2141244/silicon-valley-divided-society-and-made-everyone-raging-mad-argues-newsweek/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?f5a4d237842139e5" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55414405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414405" class="commentstatus"></div>
<div id="comment_55414405" class="cw">
	<div id="comment_top_55414405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414405" name="comment_link_55414405" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414405" onclick="return D2.setFocusComment(55414405)" >Newsweek is evil AND stupid</a>


		 	<span id="comment_score_55414405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414405">not or.</div>
	</div>

	<div class="commentSub" id="comment_sub_55414405">

</div>
</div>

<div id="replyto_55414405"></div>

<ul id="group_55414405">
	<li id="hiddens_55414405" class="hide"></li>
</ul>

<ul id="commtree_55414405"><li id="tree_55414481" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414481" class="commentstatus"></div>
<div id="comment_55414481" class="cw">
	<div id="comment_top_55414481" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414481" name="comment_link_55414481" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414481" onclick="return D2.setFocusComment(55414481)" >Re:</a>


		 	<span id="comment_score_55414481" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414481); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414481"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414481"><p><div class="quote"><p>not or.</p></div><p>How is the summary incorrect?  Our divisions are growing wider and it is easier to find like minded people.</p><p>I seriously think that if impeachment starts Trump will go nuclear, possibly with nuclear weapons to distract or such, but more likely by ramping up the us vs them stuff to infinity and beyond until there is blood in the streets.  He used the divisions and furthered them for his own end, but the divisions were there.  Make America Great Again is just a polite way to blame everyone that isn't like them.<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414481">

</div>
</div>

<div id="replyto_55414481"></div>

<ul id="group_55414481">
	<li id="hiddens_55414481" class="hide"></li>
</ul>

<ul id="commtree_55414481"><li id="tree_55414521" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414521" class="commentstatus"></div>
<div id="comment_55414521" class="cw">
</div>

<div id="replyto_55414521"></div>

<ul id="group_55414521">
	<li id="hiddens_55414521" class="hide"></li>
</ul>

<ul id="commtree_55414521"><li id="tree_55414591" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414591" class="commentstatus"></div>
<div id="comment_55414591" class="cw">
</div>

<div id="replyto_55414591"></div>

<ul id="group_55414591">
	<li id="hiddens_55414591" class="hide"></li>
</ul>

</li><li id="hidestring_55414521"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414521">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55414599" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414599" class="commentstatus"></div>
<div id="comment_55414599" class="cw">
</div>

<div id="replyto_55414599"></div>

<ul id="group_55414599">
	<li id="hiddens_55414599" class="hide"></li>
</ul>

</li><li id="hidestring_55414481"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414481">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55414409" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414409" class="commentstatus"></div>
<div id="comment_55414409" class="cw">
</div>

<div id="replyto_55414409"></div>

<ul id="group_55414409">
	<li id="hiddens_55414409" class="hide"></li>
</ul>

<ul id="commtree_55414409"><li id="tree_55414415" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414415" class="commentstatus"></div>
<div id="comment_55414415" class="cw">
</div>

<div id="replyto_55414415"></div>

<ul id="group_55414415">
	<li id="hiddens_55414415" class="hide"></li>
</ul>

</li><li id="hidestring_55414409"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414409">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55414423" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55414423" class="commentstatus"></div>
<div id="comment_55414423" class="cw">
	<div id="comment_top_55414423" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414423" name="comment_link_55414423" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414423" onclick="return D2.setFocusComment(55414423)" >The Hitchhiker's Guide on the Babelfish</a>


		 	<span id="comment_score_55414423" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414423); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~locater16">locater16</a>  <span class="uid"><a href="//slashdot.org/~locater16">( 2326718 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414423">		
		on Sunday October 22, 2017 @05:55PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414423">#55414423</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414423">"Meanwhile, the poor Babel fish, by effectively removing all barriers to communication between different races and cultures, has caused more and bloodier wars than anything else in the history of creation."</div>
	</div>

	<div class="commentSub" id="comment_sub_55414423">
<span class="ind"></span><a id="reply_link_55414423" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414423" onclick="D2.replyTo(55414423); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Hitchhiker's Guide on the Babelfish by locater16 @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414423" data-title="The Hitchhiker's Guide on the Babelfish">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Hitchhiker's Guide on the Babelfish by locater16" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414423" data-title="The Hitchhiker's Guide on the Babelfish">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Hitchhiker's Guide on the Babelfish by locater16" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414423" data-title="The Hitchhiker's Guide on the Babelfish">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11259797%26cid=55414423" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55414423" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414423" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55414423"></div>

<ul id="group_55414423">
	<li id="hiddens_55414423" class="hide"></li>
</ul>

<ul id="commtree_55414423"><li id="tree_55414515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414515" class="commentstatus"></div>
<div id="comment_55414515" class="cw">
	<div id="comment_top_55414515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414515" name="comment_link_55414515" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414515" onclick="return D2.setFocusComment(55414515)" >Re:</a>


		 	<span id="comment_score_55414515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414515); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sysrammer">sysrammer</a>  <span class="uid"><a href="//slashdot.org/~sysrammer">( 446839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414515"><p>Yeah, I thought that was an incredibly insightful paragraph from that book. It's said that civil wars are the bloodiest because the people are very similar and speak the same language.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414515">

</div>
</div>

<div id="replyto_55414515"></div>

<ul id="group_55414515">
	<li id="hiddens_55414515" class="hide"></li>
</ul>

<ul id="commtree_55414515"><li id="tree_55414567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414567" class="commentstatus"></div>
<div id="comment_55414567" class="cw">
	<div id="comment_top_55414567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414567" name="comment_link_55414567" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414567" onclick="return D2.setFocusComment(55414567)" >Re:</a>


		 	<span id="comment_score_55414567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414567"><p><a href="https://youtu.be/ey0wvGiAH9g?t=12" title="youtu.be">https://youtu.be/ey0wvGiAH9g?t...</a> [youtu.be]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414567">

</div>
</div>

<div id="replyto_55414567"></div>

<ul id="group_55414567">
	<li id="hiddens_55414567" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55414431" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414431" class="commentstatus"></div>
<div id="comment_55414431" class="cw">
</div>

<div id="replyto_55414431"></div>

<ul id="group_55414431">
	<li id="hiddens_55414431" class="hide"></li>
</ul>

<ul id="commtree_55414431"><li id="tree_55414451" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414451" class="commentstatus"></div>
<div id="comment_55414451" class="cw">
	<div id="comment_top_55414451" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414451" name="comment_link_55414451" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414451" onclick="return D2.setFocusComment(55414451)" >Re:</a>


		 	<span id="comment_score_55414451" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414451); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DevNull127">DevNull127</a>  <span class="uid"><a href="//slashdot.org/~DevNull127">( 5050621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414451"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414451">So are you calling me evil -- or stupid?</div>
	</div>

	<div class="commentSub" id="comment_sub_55414451">

</div>
</div>

<div id="replyto_55414451"></div>

<ul id="group_55414451">
	<li id="hiddens_55414451" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55414437" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55414437" class="commentstatus"></div>
<div id="comment_55414437" class="cw">
	<div id="comment_top_55414437" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414437" name="comment_link_55414437" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414437" onclick="return D2.setFocusComment(55414437)" >still that guys fault?</a>


		 	<span id="comment_score_55414437" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414437); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AndyKron">AndyKron</a>  <span class="uid"><a href="//slashdot.org/~AndyKron">( 937105 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414437">		
		on Sunday October 22, 2017 @06:00PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414437">#55414437</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414437">Well I'm glad that's all figured out. It's Obama's fault, right?</div>
	</div>

	<div class="commentSub" id="comment_sub_55414437">
<span class="ind"></span><a id="reply_link_55414437" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414437" onclick="D2.replyTo(55414437); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="still that guys fault? by AndyKron @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414437" data-title="still that guys fault?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="still that guys fault? by AndyKron" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414437" data-title="still that guys fault?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="still that guys fault? by AndyKron" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414437" data-title="still that guys fault?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11259797%26cid=55414437" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55414437" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414437" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55414437"></div>

<ul id="group_55414437">
	<li id="hiddens_55414437" class="hide"></li>
</ul>

<ul id="commtree_55414437"><li id="tree_55414495" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414495" class="commentstatus"></div>
<div id="comment_55414495" class="cw">
</div>

<div id="replyto_55414495"></div>

<ul id="group_55414495">
	<li id="hiddens_55414495" class="hide"></li>
</ul>

<ul id="commtree_55414495"><li id="tree_55414525" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414525" class="commentstatus"></div>
<div id="comment_55414525" class="cw">
	<div id="comment_top_55414525" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414525" name="comment_link_55414525" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414525" onclick="return D2.setFocusComment(55414525)" >Re:</a>


		 	<span id="comment_score_55414525" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414525); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sysrammer">sysrammer</a>  <span class="uid"><a href="//slashdot.org/~sysrammer">( 446839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414525"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414525"><p>Sadly, the alt-left has many of the same techniques and the same goal: power over others.</p><p>As Mr. Adams so eloquently states, "People are a problem".</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414525">

</div>
</div>

<div id="replyto_55414525"></div>

<ul id="group_55414525">
	<li id="hiddens_55414525" class="hide"></li>
</ul>

</li><li id="tree_55414537" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414537" class="commentstatus"></div>
<div id="comment_55414537" class="cw">
	<div id="comment_top_55414537" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414537" name="comment_link_55414537" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414537" onclick="return D2.setFocusComment(55414537)" >Re: still that guys fault?</a>


		 	<span id="comment_score_55414537" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414537); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414537"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414537"><p>Right, because it was Trump supporters who called Trump "literally Hitler" and have been in an Olympics with themselves to fabricate more and more outrageous statements ever since.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414537">

</div>
</div>

<div id="replyto_55414537"></div>

<ul id="group_55414537">
	<li id="hiddens_55414537" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55414589" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414589" class="commentstatus"></div>
<div id="comment_55414589" class="cw">
	<div id="comment_top_55414589" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414589" name="comment_link_55414589" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414589" onclick="return D2.setFocusComment(55414589)" >Re:</a>


		 	<span id="comment_score_55414589" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414589); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kohath">Kohath</a>  <span class="uid"><a href="//slashdot.org/~Kohath">( 38547 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414589"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414589"><p>It&rsquo;s the news media's fault.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414589">

</div>
</div>

<div id="replyto_55414589"></div>

<ul id="group_55414589">
	<li id="hiddens_55414589" class="hide"></li>
</ul>

</li><li id="hidestring_55414437"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414437">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55414443" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414443" class="commentstatus"></div>
<div id="comment_55414443" class="cw">
</div>

<div id="replyto_55414443"></div>

<ul id="group_55414443">
	<li id="hiddens_55414443" class="hide"></li>
</ul>

</li><li id="tree_55414445" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55414445" class="commentstatus"></div>
<div id="comment_55414445" class="cw">
	<div id="comment_top_55414445" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414445" name="comment_link_55414445" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414445" onclick="return D2.setFocusComment(55414445)" >It's the economy stupid</a>


		 	<span id="comment_score_55414445" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414445); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414445">		
		on Sunday October 22, 2017 @06:01PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414445">#55414445</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414445">The crazy shit going on is all due to a weak economy for the working class. The pro corporate folks have their knickers in a twist because they didn't expect Trump or Brexit and they're not sure how that's all going to play out. News flash, you can't have the cake and eat it too. Keep shitting on the working class and eventually they'll do something dumb. Probably another World War or they'll pick a minority for genocide.</div>
	</div>

	<div class="commentSub" id="comment_sub_55414445">
<span class="ind"></span><a id="reply_link_55414445" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414445" onclick="D2.replyTo(55414445); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="It's the economy stupid by rsilvergun @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414445" data-title="It's the economy stupid">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="It's the economy stupid by rsilvergun" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414445" data-title="It's the economy stupid">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="It's the economy stupid by rsilvergun" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414445" data-title="It's the economy stupid">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11259797%26cid=55414445" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55414445" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414445" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55414445"></div>

<ul id="group_55414445">
	<li id="hiddens_55414445" class="hide"></li>
</ul>

<ul id="commtree_55414445"><li id="tree_55414463" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414463" class="commentstatus"></div>
<div id="comment_55414463" class="cw">
</div>

<div id="replyto_55414463"></div>

<ul id="group_55414463">
	<li id="hiddens_55414463" class="hide"></li>
</ul>

</li><li id="tree_55414487" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414487" class="commentstatus"></div>
<div id="comment_55414487" class="cw">
</div>

<div id="replyto_55414487"></div>

<ul id="group_55414487">
	<li id="hiddens_55414487" class="hide"></li>
</ul>

<ul id="commtree_55414487"><li id="tree_55414529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414529" class="commentstatus"></div>
<div id="comment_55414529" class="cw">
	<div id="comment_top_55414529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414529" name="comment_link_55414529" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414529" onclick="return D2.setFocusComment(55414529)" >Re:</a>


		 	<span id="comment_score_55414529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414529); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sysrammer">sysrammer</a>  <span class="uid"><a href="//slashdot.org/~sysrammer">( 446839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414529"><p>Nyet, tovarishch.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414529">

</div>
</div>

<div id="replyto_55414529"></div>

<ul id="group_55414529">
	<li id="hiddens_55414529" class="hide"></li>
</ul>

</li><li id="tree_55414579" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414579" class="commentstatus"></div>
<div id="comment_55414579" class="cw">
</div>

<div id="replyto_55414579"></div>

<ul id="group_55414579">
	<li id="hiddens_55414579" class="hide"></li>
</ul>

</li><li id="hidestring_55414487"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414487">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55414517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414517" class="commentstatus"></div>
<div id="comment_55414517" class="cw">
	<div id="comment_top_55414517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414517" name="comment_link_55414517" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414517" onclick="return D2.setFocusComment(55414517)" >Re:</a>


		 	<span id="comment_score_55414517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414517"><p>
It's just about degree. The costs of Globalism are largely born by the blue collar workers. Outsourcing IT is nothing compared to just moving multiple industries at the same time.
</p><p>
They just need to adjust an exchange rate (or three) a few tens of points for the next decade.
</p><p>
The real problem with 'managed anger' (kept just below boil), is that all governments do it, many with multiple groups. Eventually all the governments can't manage all the groups and ugly shit happens.
</p><p>
Right now, the good path is all<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414517">

</div>
</div>

<div id="replyto_55414517"></div>

<ul id="group_55414517">
	<li id="hiddens_55414517" class="hide"></li>
</ul>

</li><li id="tree_55414519" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414519" class="commentstatus"></div>
<div id="comment_55414519" class="cw">
	<div id="comment_top_55414519" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414519" name="comment_link_55414519" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414519" onclick="return D2.setFocusComment(55414519)" >Re:</a>


		 	<span id="comment_score_55414519" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414519); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414519"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414519">That's only a small piece of the puzzle, and this is nothing new. American politics has always been divided to some degree because the first past the post system essentially guarantees that there be two big parties opposed to each other. The biggest change is that the internet has made it easier for people who would have never been able to organize previously to get together and build their own little digital enclaves. People can form communities more easily now than at and point in history and physical pre</div>
	</div>

	<div class="commentSub" id="comment_sub_55414519">

</div>
</div>

<div id="replyto_55414519"></div>

<ul id="group_55414519">
	<li id="hiddens_55414519" class="hide"></li>
</ul>

<ul id="commtree_55414519"><li id="tree_55414573" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414573" class="commentstatus"></div>
<div id="comment_55414573" class="cw">
</div>

<div id="replyto_55414573"></div>

<ul id="group_55414573">
	<li id="hiddens_55414573" class="hide"></li>
</ul>

</li><li id="tree_55414593" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414593" class="commentstatus"></div>
<div id="comment_55414593" class="cw">
</div>

<div id="replyto_55414593"></div>

<ul id="group_55414593">
	<li id="hiddens_55414593" class="hide"></li>
</ul>

</li><li id="hidestring_55414519"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414519">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55414445"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414445">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55414453" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414453" class="commentstatus"></div>
<div id="comment_55414453" class="cw">
	<div id="comment_top_55414453" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414453" name="comment_link_55414453" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414453" onclick="return D2.setFocusComment(55414453)" >Alvin Toffler/John Brunner</a>


		 	<span id="comment_score_55414453" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414453); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bferrell">bferrell</a>  <span class="uid"><a href="//slashdot.org/~bferrell">( 253291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414453"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414453"><p>The future shock/shockwave rider effect writ large.</p><p>I love how this effect was predicted in the late 60's</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414453">

</div>
</div>

<div id="replyto_55414453"></div>

<ul id="group_55414453">
	<li id="hiddens_55414453" class="hide"></li>
</ul>

</li><li id="tree_55414455" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414455" class="commentstatus"></div>
<div id="comment_55414455" class="cw">
</div>

<div id="replyto_55414455"></div>

<ul id="group_55414455">
	<li id="hiddens_55414455" class="hide"></li>
</ul>

</li><li id="tree_55414471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414471" class="commentstatus"></div>
<div id="comment_55414471" class="cw">
	<div id="comment_top_55414471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414471" name="comment_link_55414471" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414471" onclick="return D2.setFocusComment(55414471)" >ARPANet?</a>


		 	<span id="comment_score_55414471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414471); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mikkeles">Mikkeles</a>  <span class="uid"><a href="//slashdot.org/~Mikkeles">( 698461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414471"><p>(D)ARPA developed the Internet without the help of Silicon Valley, which didn't exist (was named, for the pedantic) then.</p><p>So, it's really a plot of the Military-Industrial Complex, who bought off universities to do the actual work!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414471">

</div>
</div>

<div id="replyto_55414471"></div>

<ul id="group_55414471">
	<li id="hiddens_55414471" class="hide"></li>
</ul>

</li><li id="tree_55414473" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414473" class="commentstatus"></div>
<div id="comment_55414473" class="cw">
</div>

<div id="replyto_55414473"></div>

<ul id="group_55414473">
	<li id="hiddens_55414473" class="hide"></li>
</ul>

</li><li id="tree_55414475" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414475" class="commentstatus"></div>
<div id="comment_55414475" class="cw">
</div>

<div id="replyto_55414475"></div>

<ul id="group_55414475">
	<li id="hiddens_55414475" class="hide"></li>
</ul>

</li><li id="tree_55414489" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55414489" class="commentstatus"></div>
<div id="comment_55414489" class="cw">
	<div id="comment_top_55414489" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414489" name="comment_link_55414489" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414489" onclick="return D2.setFocusComment(55414489)" >The internet doesn't force anyone to be a nitwit.</a>


		 	<span id="comment_score_55414489" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414489); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414489">		
		on Sunday October 22, 2017 @06:09PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414489">#55414489</a>)
		<small><a href="http://kamthaka.blogspot.com/" title="http://kamthaka.blogspot.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~hey!/journal/" title="Friday March 13, 2015 @07:45AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414489"><p>However it rewards them if they try.</p><p>Specifically social media, which is a massively distributed <a href="https://en.wikipedia.org/wiki/Operant_conditioning" title="wikipedia.org">operant conditioning</a> [wikipedia.org] machine which rewards people to conformity. Conformity to what? Here's the novel wrinkle: anything.  The owners of social media don't really care where the bandwagon you jump on is going, as long as a lot of people jump on; people whom they will  be able to sell.</p><p>It's not <em>access</em> to information.  It's the intrusion of information designed to trigger montetizable responses that's the problem.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414489">
<span class="ind"></span><a id="reply_link_55414489" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414489" onclick="D2.replyTo(55414489); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The internet doesn't force anyone to be a nitwit. by hey! @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414489" data-title="The internet doesn't force anyone to be a nitwit.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The internet doesn't force anyone to be a nitwit. by hey!" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414489" data-title="The internet doesn't force anyone to be a nitwit.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The internet doesn't force anyone to be a nitwit. by hey!" data-url="https://politics.slashdot.org/comments.pl?sid=11259797&cid=55414489" data-title="The internet doesn't force anyone to be a nitwit.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11259797%26cid=55414489" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55414489" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55414489" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55414489"></div>

<ul id="group_55414489">
	<li id="hiddens_55414489" class="hide"></li>
</ul>

<ul id="commtree_55414489"><li id="tree_55414549" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414549" class="commentstatus"></div>
<div id="comment_55414549" class="cw">
</div>

<div id="replyto_55414549"></div>

<ul id="group_55414549">
	<li id="hiddens_55414549" class="hide"></li>
</ul>

</li><li id="hidestring_55414489"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55414489">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55414497" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414497" class="commentstatus"></div>
<div id="comment_55414497" class="cw">
</div>

<div id="replyto_55414497"></div>

<ul id="group_55414497">
	<li id="hiddens_55414497" class="hide"></li>
</ul>

<ul id="commtree_55414497"><li id="tree_55414569" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414569" class="commentstatus"></div>
<div id="comment_55414569" class="cw">
	<div id="comment_top_55414569" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414569" name="comment_link_55414569" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414569" onclick="return D2.setFocusComment(55414569)" >Re:</a>


		 	<span id="comment_score_55414569" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414569); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sysrammer">sysrammer</a>  <span class="uid"><a href="//slashdot.org/~sysrammer">( 446839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414569"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414569"><p><div class="quote"><p>And the internet is no different: It accelerates and amplifies. People who couldn't find information in a library can't find information on the internet. People who believe biased newspaper articles believe biased blog entries. To people who use and value information, the internet is a great resource. Some of the stress that the internet causes is just seeing the stupid that would normally be filtered out by more restrictive media. </p></div><p>Great summary of the issue.</p><p><div class="quote"><p>But it also enables great talents that we'd never know without it: Organized media brought us <a href="https://en.wikipedia.org/wiki/Payola" title="wikipedia.org">Payola</a> [wikipedia.org] and <a href="https://en.wikipedia.org/wiki/Heavy_rotation" title="wikipedia.org">heavy rotation</a> [wikipedia.org].</p></div><p>Yep, follow the stupid, er, follow the money!</p><p>"There's a sucker born every minute", and they have a spare buck that they're willing to toss on the stage.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414569">

</div>
</div>

<div id="replyto_55414569"></div>

<ul id="group_55414569">
	<li id="hiddens_55414569" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55414553" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55414553" class="commentstatus"></div>
<div id="comment_55414553" class="cw">
</div>

<div id="replyto_55414553"></div>

<ul id="group_55414553">
	<li id="hiddens_55414553" class="hide"></li>
</ul>

</li><li id="tree_55414557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414557" class="commentstatus"></div>
<div id="comment_55414557" class="cw">
	<div id="comment_top_55414557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414557" name="comment_link_55414557" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414557" onclick="return D2.setFocusComment(55414557)" >Obligatory Seinfeld</a>


		 	<span id="comment_score_55414557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414557); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414557"><p>The internet is a bottomless well of available grievance.</p><p><a href="https://en.wikipedia.org/wiki/The_Serenity_Now" title="wikipedia.org">SERENITY NOW!</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414557">

</div>
</div>

<div id="replyto_55414557"></div>

<ul id="group_55414557">
	<li id="hiddens_55414557" class="hide"></li>
</ul>

</li><li id="tree_55414587" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55414587" class="commentstatus"></div>
<div id="comment_55414587" class="cw">
	<div id="comment_top_55414587" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55414587" name="comment_link_55414587" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;cid=55414587" onclick="return D2.setFocusComment(55414587)" >It's not Silicon Valley, it's the Internet</a>


		 	<span id="comment_score_55414587" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55414587); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55414587"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55414587"><p>Behold, the <a href="https://www.penny-arcade.com/comic/2004/03/19" title="penny-arcade.com">Greater Internet Fuckwad Theory</a> [penny-arcade.com].</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55414587">

</div>
</div>

<div id="replyto_55414587"></div>

<ul id="group_55414587">
	<li id="hiddens_55414587" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11259797&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">8 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//politics.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 19;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 16;
		// D2.currents_total(39);

		D2.abbrev_comments({55414481:564,55414519:512,55414517:536});
		D2.noshow_comments([55414521,55414591,55414599,55414409,55414415,55414431,55414495,55414443,55414463,55414487,55414579,55414573,55414593,55414455,55414473,55414475,55414549,55414497,55414553]);
		D2.pieces_comments([55414405,55414481,55414515,55414567,55414451,55414525,55414537,55414589,55414529,55414517,55414519,55414453,55414471,55414569,55414557,55414587]);
		D2.init_hiddens([55414521,55414481,55414409,55414437,55414487,55414519,55414445,55414489,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(332725);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1560<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/01/20/1729250/donald-trump-is-sworn-in-as-the-45th-us-president?sdsrc=popbyskidbtmprev">Donald Trump Is Sworn In As the 45th US President</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1430<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/26/0549234/lawrence-lessig-calls-for-the-electoral-college-to-choose-clinton-over-trump?sdsrc=popbyskidbtmprev">Lawrence Lessig Calls For The Electoral College to Choose Clinton Over Trump</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1321<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/23/1514244/clinton-urged-to-challenge-election-results-due-to-possible-hacking-update?sdsrc=popbyskidbtmprev">Clinton Urged To Challenge Election Results Due To Possible Hacking [Update]</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1081<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/09/2114220/slashdot-asks-should-the-us-abolish-the-electoral-college?sdsrc=popbyskidbtmprev">Slashdot Asks: Should The US Abolish The Electoral College?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1069<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/12/19/2349228/electoral-college-elects-donald-trump-as-president?sdsrc=popbyskidbtmprev">Electoral College Elects Donald Trump As President</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//politics.slashdot.org/firehose.pl?op=view&amp;id=?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	<br>This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/10/22/2016225/google-says-it-hasnt-promised-to-help-news-sites-by-sharing-money-and-user-data?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/10/22/2016225/google-says-it-hasnt-promised-to-help-news-sites-by-sharing-money-and-user-data?sdsrc=prevbtmprev">Google Says It Hasn't Promised To Help News Sites By Sharing Money and User Data</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>13<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=11259797&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">39</span> of <span class="totalcommentcnt">39</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Take an astronaut to launch.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?255">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?946">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->