<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '930229142304211719',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="With the threat of Trump's ever-looming trade war with China and his administration's sanctions on Chinese companies like ZTE, it's hard to remember a more contentious period between the two countries in recent times. Adding fuel to the conversation, an Alibaba co-founder alleged that many Americans...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="politics.slashdot.org">
		<meta property="og:url" content="https://politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech">
	    
		<meta property="og:title" content="Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech - Slashdot">
		<meta property="og:description" content="With the threat of Trump's ever-looming trade war with China and his administration's sanctions on Chinese companies like ZTE, it's hard to remember a more contentious period between the two countries in recent times. Adding fuel to the conversation, an Alibaba co-founder alleged that many Americans...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/china_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/341592" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?69b2d592b0e67c62" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?69b2d592b0e67c62" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?69b2d592b0e67c62">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?69b2d592b0e67c62"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?69b2d592b0e67c62" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//politics.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotPolitics" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //politics.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Want to read Slashdot from your mobile device? Point it at <a href="http://m.slashdot.org">m.slashdot.org</a> and keep reading!
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-100736470" data-fhid="100736470" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">100736470</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-100736470">
			<a href="//politics.slashdot.org/index2.pl?fhfilter=china" onclick="return addfhfilter('china');">
			
				<img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China" title="China">
			
		</a>
		
	
		
		
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-100736470" class="story-title"> <a   href="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech">Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.cnbc.com/2018/05/31/alibaba-joe-tsai-claims-many-americans-want-to-stop-china-from-upgrading-its-tech.html"  title="External link - https://www.cnbc.com/2018/05/31/alibaba-joe-tsai-claims-many-americans-want-to-stop-china-from-upgrading-its-tech.html" target="_blank"> (cnbc.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-100736470" >45</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech#comments" title="">45</a></span>
		
	</h2>
	<div class="details" id="details-100736470">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-100736470" datetime="on Thursday May 31, 2018 @11:21AM">on Thursday May 31, 2018 @11:21AM</time>
		
		
			 from the <span class="dept-text">tussle-continues</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-100736470">
	
		
	

	
		
		<div id="text-100736470" class="p">
			
		 	
				With the threat of Trump's ever-looming trade war with China and <a href="https://politics.slashdot.org/story/18/05/25/1917236/us-reaches-deal-to-keep-chinese-telecom-zte-in-business">his administration's sanctions on Chinese companies like ZTE</a>, it's hard to remember a more contentious period between the two countries in recent times. Adding fuel to the conversation, an Alibaba co-founder alleged that many Americans <a href="https://www.cnbc.com/2018/05/31/alibaba-joe-tsai-claims-many-americans-want-to-stop-china-from-upgrading-its-tech.html">want to stop China from upgrading its technology and from becoming more innovative</a>. From a report:<i> Chinese media outlets have repeatedly asserted that American complaints about the tech sector are really just efforts to slow the country's rise as a global power. "There's nothing wrong with a country wanting to upgrade its own manufacturing sector, go higher tech, be more innovative," Tsai said. "But then, from the Chinese perspective, what we're seeing is there are a lot of people in America that want to stop China from doing that." After three decades of producing low-end manufacturing goods, Tsai said, China recognizes the need to develop better technology, upgrade its manufacturing sector and focus more on value-added areas like robotics, aeronautics and high-tech medical equipment.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-100736470" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech"
								  data-janrain-title="Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech"
								  data-janrain-message="Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-100736470" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/china" target="_blank">china</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/politics" target="_blank">politics</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/05/31/1428217/fda-halts-one-of-the-first-human-crispr-studies-before-it-begins?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/05/31/1428217/fda-halts-one-of-the-first-human-crispr-studies-before-it-begins?sdsrc=prev">FDA Halts One of the First Human CRISPR Studies Before it Begins </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//politics.slashdot.org/story/18/05/25/1917236/us-reaches-deal-to-keep-chinese-telecom-zte-in-business?sdsrc=rel">US Reaches Deal To Keep Chinese Telecom ZTE in Business</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech" title="Back to Article - Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech">Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech" href="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech">Alibaba Co-founder Says Many Americans 'Want To Stop China' From Upgrading Its Tech</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=12175958" class="btn">Search <span class="totalcommentcnt">48</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//politics.slashdot.org/comments.pl?sid=12175958">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=12175958" class="ui-icon search_comments">Search <span class="totalcommentcnt">48</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//politics.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/18/05/31/1520251/alibaba-co-founder-says-many-americans-want-to-stop-china-from-upgrading-its-tech/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?69b2d592b0e67c62" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56705564" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705564" class="commentstatus"></div>
<div id="comment_56705564" class="cw">
</div>

<div id="replyto_56705564"></div>

<ul id="group_56705564">
	<li id="hiddens_56705564" class="hide"></li>
</ul>

<ul id="commtree_56705564"><li id="tree_56705802" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705802" class="commentstatus"></div>
<div id="comment_56705802" class="cw">
	<div id="comment_top_56705802" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705802" name="comment_link_56705802" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705802" onclick="return D2.setFocusComment(56705802)" >Re:</a>


		 	<span id="comment_score_56705802" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705802); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butchersong">butchersong</a>  <span class="uid"><a href="//slashdot.org/~butchersong">( 1222796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705802"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705802">This.  We will use trade as leverage to control China's attempts to basically annex the entire region.  The south china sea being a prime example.  That and the trade imbalance itself is our motivation.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705802">

</div>
</div>

<div id="replyto_56705802"></div>

<ul id="group_56705802">
	<li id="hiddens_56705802" class="hide"></li>
</ul>

<ul id="commtree_56705802"><li id="tree_56705922" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705922" class="commentstatus"></div>
<div id="comment_56705922" class="cw">
	<div id="comment_top_56705922" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705922" name="comment_link_56705922" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705922" onclick="return D2.setFocusComment(56705922)" >Re:</a>


		 	<span id="comment_score_56705922" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705922); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705922"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705922">Not to mention, they Chinese aren't mentioning that their plans to "upgrade their technology" is by way of <b>stealing</b> the tech from all the other major western nations.<p>
We do the R&amp;D on new ideas, they use espionage (been going on for decades) to steal it and then "upgrade" their systems, to compete back with us.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705922">

</div>
</div>

<div id="replyto_56705922"></div>

<ul id="group_56705922">
	<li id="hiddens_56705922" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56705864" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705864" class="commentstatus"></div>
<div id="comment_56705864" class="cw">
</div>

<div id="replyto_56705864"></div>

<ul id="group_56705864">
	<li id="hiddens_56705864" class="hide"></li>
</ul>

<ul id="commtree_56705864"><li id="tree_56705896" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705896" class="commentstatus"></div>
<div id="comment_56705896" class="cw">
	<div id="comment_top_56705896" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705896" name="comment_link_56705896" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705896" onclick="return D2.setFocusComment(56705896)" >Re:</a>


		 	<span id="comment_score_56705896" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705896); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butchersong">butchersong</a>  <span class="uid"><a href="//slashdot.org/~butchersong">( 1222796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705896"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705896">Countries like to have allies.  They are obligated to defend those allies.  It isn't always altruistic but many times it can be.  Setting aside fluffy feelings though there is plenty of motivation for us to want to defend our allies in the region from a country that is at best a "competitor" to us on the global stage.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705896">

</div>
</div>

<div id="replyto_56705896"></div>

<ul id="group_56705896">
	<li id="hiddens_56705896" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56705564"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56705564">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56705594" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705594" class="commentstatus"></div>
<div id="comment_56705594" class="cw">
</div>

<div id="replyto_56705594"></div>

<ul id="group_56705594">
	<li id="hiddens_56705594" class="hide"></li>
</ul>

<ul id="commtree_56705594"><li id="tree_56705680" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705680" class="commentstatus"></div>
<div id="comment_56705680" class="cw">
	<div id="comment_top_56705680" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705680" name="comment_link_56705680" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705680" onclick="return D2.setFocusComment(56705680)" >Re:</a>


		 	<span id="comment_score_56705680" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705680); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ranton">ranton</a>  <span class="uid"><a href="//slashdot.org/~ranton">( 36917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705680"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705680"><p><div class="quote"><p>Well, we sure as hell can't innovate ourselves! So our only recourse is to try to stop other countries from innovating!  No way can we allow someone a chance at bettering themselves if we're not able to steal the betterment for our own use.</p></div><p>Regardless of the many problems the US has, not being able to innovate certainly isn't one of them. China is playing catch up in innovation, and who do you think they are trying to catch up to? The US is having a hard time dealing with not being the only game in town, but it is still top dog. Possibly not for long but it certainly still is today.</p><p>While there is certainly a significant portion of Americans who simply want China to fail, most of us just don't want China to steal. Even that is a bit misguided t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705680">

</div>
</div>

<div id="replyto_56705680"></div>

<ul id="group_56705680">
	<li id="hiddens_56705680" class="hide"></li>
</ul>

<ul id="commtree_56705680"><li id="tree_56705744" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705744" class="commentstatus"></div>
<div id="comment_56705744" class="cw">
	<div id="comment_top_56705744" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705744" name="comment_link_56705744" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705744" onclick="return D2.setFocusComment(56705744)" >Re:</a>


		 	<span id="comment_score_56705744" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705744); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705744"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705744"><p>"we will need to compete on a level playing field."</p><p>Bullshit.  The playing field will never be level, so long as Chinese companies continue to steal then undercut both quality and price.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705744">

</div>
</div>

<div id="replyto_56705744"></div>

<ul id="group_56705744">
	<li id="hiddens_56705744" class="hide"></li>
</ul>

<ul id="commtree_56705744"><li id="tree_56705882" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705882" class="commentstatus"></div>
<div id="comment_56705882" class="cw">
</div>

<div id="replyto_56705882"></div>

<ul id="group_56705882">
	<li id="hiddens_56705882" class="hide"></li>
</ul>

<ul id="commtree_56705882"><li id="tree_56705904" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705904" class="commentstatus"></div>
<div id="comment_56705904" class="cw">
</div>

<div id="replyto_56705904"></div>

<ul id="group_56705904">
	<li id="hiddens_56705904" class="hide"></li>
</ul>

</li><li id="hidestring_56705882"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56705882">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_56705744"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56705744">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56705812" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705812" class="commentstatus"></div>
<div id="comment_56705812" class="cw">
	<div id="comment_top_56705812" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705812" name="comment_link_56705812" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705812" onclick="return D2.setFocusComment(56705812)" >Re:</a>


		 	<span id="comment_score_56705812" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705812); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705812"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705812">really? No innovation here?<br>
Nearly all of AE still comes from America.<br>
EV innovation is coming from America.<br>
Space innovation is coming from America.<br>
China/India are still trying to catch up with civil nuclear tech innovation from America's 60s.<br>
Most of the items that are made in China but sold in America were innovated in America, not china. <br>
BUT, America is not innovative?<br> <br>
You could only be Porky/Red Tide to have such egregious lies.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705812">

</div>
</div>

<div id="replyto_56705812"></div>

<ul id="group_56705812">
	<li id="hiddens_56705812" class="hide"></li>
</ul>

<ul id="commtree_56705812"><li id="tree_56705902" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705902" class="commentstatus"></div>
<div id="comment_56705902" class="cw">
</div>

<div id="replyto_56705902"></div>

<ul id="group_56705902">
	<li id="hiddens_56705902" class="hide"></li>
</ul>

</li><li id="hidestring_56705812"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56705812">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56705608" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56705608" class="commentstatus"></div>
<div id="comment_56705608" class="cw">
	<div id="comment_top_56705608" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705608" name="comment_link_56705608" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705608" onclick="return D2.setFocusComment(56705608)" >or...</a>


		 	<span id="comment_score_56705608" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705608); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GoTeam">GoTeam</a>  <span class="uid"><a href="//slashdot.org/~GoTeam">( 5042081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705608">		
		on Thursday May 31, 2018 @11:28AM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705608">#56705608</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705608">American companies prefer to not have their IP stolen by foreign companies.

Also, don't start with something as silly and foolish as: "it's hard to remember a more contentious period between the two countries in recent times". Really? Is it that hard to remember more contentious countries? Let me get you started: <a href="https://en.wikipedia.org/wiki/List_of_ongoing_armed_conflicts" title="wikipedia.org" rel="nofollow">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</div>
	</div>

	<div class="commentSub" id="comment_sub_56705608">
<span class="ind"></span><a id="reply_link_56705608" class="btn link" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705608" onclick="D2.replyTo(56705608); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="or... by GoTeam @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705608" data-title="or...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="or... by GoTeam" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705608" data-title="or...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="or... by GoTeam" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705608" data-title="or...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=12175958%26cid=56705608" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56705608" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705608" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56705608"></div>

<ul id="group_56705608">
	<li id="hiddens_56705608" class="hide"></li>
</ul>

<ul id="commtree_56705608"><li id="tree_56705686" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56705686" class="commentstatus"></div>
<div id="comment_56705686" class="cw">
	<div id="comment_top_56705686" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705686" name="comment_link_56705686" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705686" onclick="return D2.setFocusComment(56705686)" >Maturity curve [Re:or...]</a>


		 	<span id="comment_score_56705686" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705686); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705686">		
		on Thursday May 31, 2018 @11:39AM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705686">#56705686</a>)
		<small><a href="//slashdot.org/~Tablizer/journal/" title="Saturday March 15, 2003 @02:22PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705686"><p>Basically he's denying China cheats like the wind. To be fair, when USA industry was young, we played intellectual property games with Europe also.</p><p>But when you become a trading super-power, your <b>scrappy "street-smarts" 3rd-world tendencies</b> need to be corrected or you will face retaliation. You can no longer fly under the radar. China has yet to kick its bad habits.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705686">
<span class="ind"></span><a id="reply_link_56705686" class="btn link" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705686" onclick="D2.replyTo(56705686); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56705608" onclick="return D2.selectParent(56705608)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Maturity curve [Re:or...] by Tablizer @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705686" data-title="Maturity curve [Re:or...]">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Maturity curve [Re:or...] by Tablizer" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705686" data-title="Maturity curve [Re:or...]">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Maturity curve [Re:or...] by Tablizer" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705686" data-title="Maturity curve [Re:or...]">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=12175958%26cid=56705686" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56705686" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705686" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56705686"></div>

<ul id="group_56705686">
	<li id="hiddens_56705686" class="hide"></li>
</ul>

<ul id="commtree_56705686"><li id="tree_56705730" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705730" class="commentstatus"></div>
<div id="comment_56705730" class="cw">
	<div id="comment_top_56705730" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705730" name="comment_link_56705730" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705730" onclick="return D2.setFocusComment(56705730)" >Re:</a>


		 	<span id="comment_score_56705730" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705730); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~llamalad">llamalad</a>  <span class="uid"><a href="//slashdot.org/~llamalad">( 12917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705730"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705730"><p>How does the wind cheat?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705730">

</div>
</div>

<div id="replyto_56705730"></div>

<ul id="group_56705730">
	<li id="hiddens_56705730" class="hide"></li>
</ul>

<ul id="commtree_56705730"><li id="tree_56705792" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705792" class="commentstatus"></div>
<div id="comment_56705792" class="cw">
</div>

<div id="replyto_56705792"></div>

<ul id="group_56705792">
	<li id="hiddens_56705792" class="hide"></li>
</ul>

</li><li id="hidestring_56705730"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56705730">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56705750" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705750" class="commentstatus"></div>
<div id="comment_56705750" class="cw">
	<div id="comment_top_56705750" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705750" name="comment_link_56705750" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705750" onclick="return D2.setFocusComment(56705750)" >Re:</a>


		 	<span id="comment_score_56705750" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705750); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ranton">ranton</a>  <span class="uid"><a href="//slashdot.org/~ranton">( 36917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705750"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705750"><p><div class="quote"><p>But when you become a trading super-power, your <b>scrappy "street-smarts" 3rd-world tendencies</b> need to be corrected or you will face retaliation. You can no longer fly under the radar. China has yet to kick its bad habits.</p></div><p>In fairness, China may be a trading super-power but it is still a developing nation. Its GDP (PPP) per capita needs to double if not triple until it can really be considered a developed power house like the top European nations or the US. China's shear size allows it to compete with more developed economies in the industries it chooses, but it likely has at least a decade or two until it would be considered a truly developed nation on the same level playing field as countries such as the UK, Germany, or US.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705750">

</div>
</div>

<div id="replyto_56705750"></div>

<ul id="group_56705750">
	<li id="hiddens_56705750" class="hide"></li>
</ul>

</li><li id="tree_56705856" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705856" class="commentstatus"></div>
<div id="comment_56705856" class="cw">
	<div id="comment_top_56705856" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705856" name="comment_link_56705856" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705856" onclick="return D2.setFocusComment(56705856)" >Re:</a>


		 	<span id="comment_score_56705856" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705856); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705856"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705856">THere was a difference. Europe was forcing all other nations/colonies to cater to them with resources. <br>
America does not do that. In fact, up until now, we have allowed/encouraged manufacturing to go offshore. The idea was to help other nation's get rich to have better 2 way trade. Problem is, when the other nation puts up massive barriers even once they are equals in many aspects. <br>
That has been insane. <br> <br>
Of course, Trump's approach with the rest of our western allies is just as insane.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705856">

</div>
</div>

<div id="replyto_56705856"></div>

<ul id="group_56705856">
	<li id="hiddens_56705856" class="hide"></li>
</ul>

</li><li id="tree_56705908" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705908" class="commentstatus"></div>
<div id="comment_56705908" class="cw">
	<div id="comment_top_56705908" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705908" name="comment_link_56705908" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705908" onclick="return D2.setFocusComment(56705908)" >Re:</a>


		 	<span id="comment_score_56705908" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705908); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bigpat">bigpat</a>  <span class="uid"><a href="//slashdot.org/~bigpat">( 158134 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705908"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705908"><p><div class="quote"><p>Basically he's denying China cheats like the wind. To be fair, when USA industry was young, we played intellectual property games with Europe also.</p></div><p>Yup.  If the Chinese economy gains advantage and then comes to rely on intellectual property and trade secrets and the US tries to catch up by stealing trade secrets and not enforcing intellectual property laws of just Chinese companies I expect they would feel the same way as US companies do now.</p><p>And the hypocrisy and lack of empathy on both sides is palpable.  China is in many ways following a US model of development... including the theft of intellectual property from competitors.</p><p>Also, fundamentally our t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705908">

</div>
</div>

<div id="replyto_56705908"></div>

<ul id="group_56705908">
	<li id="hiddens_56705908" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56705708" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705708" class="commentstatus"></div>
<div id="comment_56705708" class="cw">
</div>

<div id="replyto_56705708"></div>

<ul id="group_56705708">
	<li id="hiddens_56705708" class="hide"></li>
</ul>

</li><li id="tree_56705712" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705712" class="commentstatus"></div>
<div id="comment_56705712" class="cw">
	<div id="comment_top_56705712" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705712" name="comment_link_56705712" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705712" onclick="return D2.setFocusComment(56705712)" >Re:</a>


		 	<span id="comment_score_56705712" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705712); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Austerity+Empowers">Austerity Empowers</a>  <span class="uid"><a href="//slashdot.org/~Austerity+Empowers">( 669817 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705712"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705712"><p>And American employees want to stop seeing their jobs shipped overseas. I know and have actively resisted the Chinese invasion in several "American" companies who realized that engineers are cheaper in China just like everything else. That said, in three past employers I have seen technology blatantly stolen by a certain Chinese company, and those statements are backed by arrests and convictions.</p><p>So yes, absolutely they're correct. So what? Want it to stop? Simple, throw out your government, replace it with<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705712">

</div>
</div>

<div id="replyto_56705712"></div>

<ul id="group_56705712">
	<li id="hiddens_56705712" class="hide"></li>
</ul>

<ul id="commtree_56705712"><li id="tree_56705870" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705870" class="commentstatus"></div>
<div id="comment_56705870" class="cw">
	<div id="comment_top_56705870" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705870" name="comment_link_56705870" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705870" onclick="return D2.setFocusComment(56705870)" >Re:</a>


		 	<span id="comment_score_56705870" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705870); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~angel'o'sphere">angel'o'sphere</a>  <span class="uid"><a href="//slashdot.org/~angel'o'sphere">( 80593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705870"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705870"><p><i> But as long as it's a corrupt dictatorship, we absolutely should fight them to the death.</i><br>But you are not fighting that corrupt dictatorship, you are fighting the people there. And that makes you an asshole and murderer. And a pretty dumb one on top of that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705870">

</div>
</div>

<div id="replyto_56705870"></div>

<ul id="group_56705870">
	<li id="hiddens_56705870" class="hide"></li>
</ul>

</li><li id="tree_56705872" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705872" class="commentstatus"></div>
<div id="comment_56705872" class="cw">
	<div id="comment_top_56705872" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705872" name="comment_link_56705872" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705872" onclick="return D2.setFocusComment(56705872)" >Re:</a>


		 	<span id="comment_score_56705872" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705872); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705872"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705872">yup. I have dealt with 2 Chinese spies as well.  We actually arrest and deport a lot more spies than ppl realize. And the amount of chinese spying that goes on is amazing.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705872">

</div>
</div>

<div id="replyto_56705872"></div>

<ul id="group_56705872">
	<li id="hiddens_56705872" class="hide"></li>
</ul>

</li><li id="tree_56705912" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705912" class="commentstatus"></div>
<div id="comment_56705912" class="cw">
	<div id="comment_top_56705912" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705912" name="comment_link_56705912" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705912" onclick="return D2.setFocusComment(56705912)" >Re:</a>


		 	<span id="comment_score_56705912" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705912); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bluefoxlucid">bluefoxlucid</a>  <span class="uid"><a href="//slashdot.org/~bluefoxlucid">( 723572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705912"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705912"><p>
You know China has the biggest parliamentary body in the world?  People tell me we can't have 1,000 Representatives in Congress because it would be a mad house; China has 2,980.</p><p>
Those 2,980 are elected.  Their elections are ridiculous:  people elect local officials, who then elect officials in broader assemblies, and so forth, equivalent to how the US used to elect the Senate (and US elections today are largely controlled by Central Committee, notably in the Democratic Party, by way of influencing voters).<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705912">

</div>
</div>

<div id="replyto_56705912"></div>

<ul id="group_56705912">
	<li id="hiddens_56705912" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56705762" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705762" class="commentstatus"></div>
<div id="comment_56705762" class="cw">
	<div id="comment_top_56705762" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705762" name="comment_link_56705762" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705762" onclick="return D2.setFocusComment(56705762)" >Re:</a>


		 	<span id="comment_score_56705762" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705762); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Type44Q">Type44Q</a>  <span class="uid"><a href="//slashdot.org/~Type44Q">( 1233630 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705762"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705762"><p>As an American, I'd simply appreciate if a Chinese calling himself "Joe" didn't try to put words in my mouth.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705762">

</div>
</div>

<div id="replyto_56705762"></div>

<ul id="group_56705762">
	<li id="hiddens_56705762" class="hide"></li>
</ul>

</li><li id="tree_56705914" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705914" class="commentstatus"></div>
<div id="comment_56705914" class="cw">
</div>

<div id="replyto_56705914"></div>

<ul id="group_56705914">
	<li id="hiddens_56705914" class="hide"></li>
</ul>

</li><li id="hidestring_56705608"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56705608">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56705612" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705612" class="commentstatus"></div>
<div id="comment_56705612" class="cw">
</div>

<div id="replyto_56705612"></div>

<ul id="group_56705612">
	<li id="hiddens_56705612" class="hide"></li>
</ul>

<ul id="commtree_56705612"><li id="tree_56705892" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705892" class="commentstatus"></div>
<div id="comment_56705892" class="cw">
	<div id="comment_top_56705892" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705892" name="comment_link_56705892" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705892" onclick="return D2.setFocusComment(56705892)" >Re:</a>


		 	<span id="comment_score_56705892" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705892); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705892"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705892">that is not accurate. <br>
Yes, China steals a great deal. BUT, that does not mean that CHina's innovation is not up and coming. It is a horrible mistake to claim otherwise. <br> Just like Japan and India today, you have many ppl in CHina that are learning and are as innovative as any others.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705892">

</div>
</div>

<div id="replyto_56705892"></div>

<ul id="group_56705892">
	<li id="hiddens_56705892" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56705614" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705614" class="commentstatus"></div>
<div id="comment_56705614" class="cw">
</div>

<div id="replyto_56705614"></div>

<ul id="group_56705614">
	<li id="hiddens_56705614" class="hide"></li>
</ul>

</li><li id="tree_56705626" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705626" class="commentstatus"></div>
<div id="comment_56705626" class="cw">
</div>

<div id="replyto_56705626"></div>

<ul id="group_56705626">
	<li id="hiddens_56705626" class="hide"></li>
</ul>

</li><li id="tree_56705642" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705642" class="commentstatus"></div>
<div id="comment_56705642" class="cw">
</div>

<div id="replyto_56705642"></div>

<ul id="group_56705642">
	<li id="hiddens_56705642" class="hide"></li>
</ul>

</li><li id="tree_56705648" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705648" class="commentstatus"></div>
<div id="comment_56705648" class="cw">
	<div id="comment_top_56705648" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705648" name="comment_link_56705648" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705648" onclick="return D2.setFocusComment(56705648)" >I am Certain that In the Fullness of Time</a>


		 	<span id="comment_score_56705648" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705648); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LifesABeach">LifesABeach</a>  <span class="uid"><a href="//slashdot.org/~LifesABeach">( 234436 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705648"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705648">China will develope something new; but until then its business as usual.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705648">

</div>
</div>

<div id="replyto_56705648"></div>

<ul id="group_56705648">
	<li id="hiddens_56705648" class="hide"></li>
</ul>

</li><li id="tree_56705662" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705662" class="commentstatus"></div>
<div id="comment_56705662" class="cw">
</div>

<div id="replyto_56705662"></div>

<ul id="group_56705662">
	<li id="hiddens_56705662" class="hide"></li>
</ul>

</li><li id="tree_56705674" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56705674" class="commentstatus"></div>
<div id="comment_56705674" class="cw">
	<div id="comment_top_56705674" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705674" name="comment_link_56705674" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705674" onclick="return D2.setFocusComment(56705674)" >Contentiousness</a>


		 	<span id="comment_score_56705674" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705674); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JBMcB">JBMcB</a>  <span class="uid"><a href="//slashdot.org/~JBMcB">( 73720 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705674">		
		on Thursday May 31, 2018 @11:37AM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705674">#56705674</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705674"><p><div class="quote"><p>it's hard to remember a more contentious period between the two countries in recent times.</p></div><p>Well, Saudi Arabia is bombing the crap out of Yemen. Russia has been covertly sending troops into Ukraine. Israel and Iran are almost at war.</p><p>So yeah, one country increasing tariffs on another is probably the most contentious thing going on right now.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705674">
<span class="ind"></span><a id="reply_link_56705674" class="btn link" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705674" onclick="D2.replyTo(56705674); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Contentiousness by JBMcB @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705674" data-title="Contentiousness">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Contentiousness by JBMcB" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705674" data-title="Contentiousness">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Contentiousness by JBMcB" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705674" data-title="Contentiousness">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=12175958%26cid=56705674" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56705674" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705674" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56705674"></div>

<ul id="group_56705674">
	<li id="hiddens_56705674" class="hide"></li>
</ul>

<ul id="commtree_56705674"><li id="tree_56705754" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705754" class="commentstatus"></div>
<div id="comment_56705754" class="cw">
</div>

<div id="replyto_56705754"></div>

<ul id="group_56705754">
	<li id="hiddens_56705754" class="hide"></li>
</ul>

</li><li id="hidestring_56705674"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56705674">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56705678" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705678" class="commentstatus"></div>
<div id="comment_56705678" class="cw">
	<div id="comment_top_56705678" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705678" name="comment_link_56705678" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705678" onclick="return D2.setFocusComment(56705678)" >Thank you Captain Obvious</a>


		 	<span id="comment_score_56705678" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705678); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DatbeDank">DatbeDank</a>  <span class="uid"><a href="//slashdot.org/~DatbeDank">( 4580343 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705678"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705678"><p>Who doesn't want their greatest rival to be struggling?</p><p>While I want to watch China suffer another two centuries of "shame" (which most working poor Chinese don't even care about), America needs a worthy rival.</p><p>Otherwise, this country stagnates which is what has happened since the Soviet Union went belly up in 1991. Another cold war won't hurt anyone and would probably start another space race. All good things in my eyes.</p><p>Innovate away ON YOUR OWN China, just don't expect to get the free USA ride you've been g<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705678">

</div>
</div>

<div id="replyto_56705678"></div>

<ul id="group_56705678">
	<li id="hiddens_56705678" class="hide"></li>
</ul>

</li><li id="tree_56705692" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705692" class="commentstatus"></div>
<div id="comment_56705692" class="cw">
	<div id="comment_top_56705692" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705692" name="comment_link_56705692" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705692" onclick="return D2.setFocusComment(56705692)" >Americans want to stop China from upgrading...</a>


		 	<span id="comment_score_56705692" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705692); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dr_b_">Dr_b_</a>  <span class="uid"><a href="//slashdot.org/~Dr_b_">( 112464 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705692"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705692">Maybe they just want to stop having tech stolen and show up in Chinese products that largely look like clones of  the stolen products that are in turn then sold back to the foreign markets at much lower cost.  There is no way any american laws or tariffs would prevent or even could prevent China from having its own ideas, creating new product categories, and then selling them to other countries that would feel safe using them</div>
	</div>

	<div class="commentSub" id="comment_sub_56705692">

</div>
</div>

<div id="replyto_56705692"></div>

<ul id="group_56705692">
	<li id="hiddens_56705692" class="hide"></li>
</ul>

<ul id="commtree_56705692"><li id="tree_56705728" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705728" class="commentstatus"></div>
<div id="comment_56705728" class="cw">
	<div id="comment_top_56705728" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705728" name="comment_link_56705728" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705728" onclick="return D2.setFocusComment(56705728)" >Re:</a>


		 	<span id="comment_score_56705728" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705728); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705728"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705728"><p>China can't invent because their schools &amp; culture punish innovation and new ideas. Even when they steal product ideas, they don't make small improvements other than crudely cutting corners to save on cost. Mainland china completely relies on Taiwan for any Chinese sourced innovation &amp; design.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56705728">

</div>
</div>

<div id="replyto_56705728"></div>

<ul id="group_56705728">
	<li id="hiddens_56705728" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56705710" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705710" class="commentstatus"></div>
<div id="comment_56705710" class="cw">
</div>

<div id="replyto_56705710"></div>

<ul id="group_56705710">
	<li id="hiddens_56705710" class="hide"></li>
</ul>

</li><li id="tree_56705724" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705724" class="commentstatus"></div>
<div id="comment_56705724" class="cw">
	<div id="comment_top_56705724" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705724" name="comment_link_56705724" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705724" onclick="return D2.setFocusComment(56705724)" >Where's the connection?</a>


		 	<span id="comment_score_56705724" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705724); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~K.+S.+Kyosuke">K. S. Kyosuke</a>  <span class="uid"><a href="//slashdot.org/~K.+S.+Kyosuke">( 729550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705724"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705724">I fail to see the connection between the Americans deciding they don't want to import some stuff, or import less of it, and the Chinese upgrading or not upgrading their own country's stuff. What prevents them from doing so?</div>
	</div>

	<div class="commentSub" id="comment_sub_56705724">

</div>
</div>

<div id="replyto_56705724"></div>

<ul id="group_56705724">
	<li id="hiddens_56705724" class="hide"></li>
</ul>

</li><li id="tree_56705726" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705726" class="commentstatus"></div>
<div id="comment_56705726" class="cw">
</div>

<div id="replyto_56705726"></div>

<ul id="group_56705726">
	<li id="hiddens_56705726" class="hide"></li>
</ul>

</li><li id="tree_56705742" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705742" class="commentstatus"></div>
<div id="comment_56705742" class="cw">
</div>

<div id="replyto_56705742"></div>

<ul id="group_56705742">
	<li id="hiddens_56705742" class="hide"></li>
</ul>

</li><li id="tree_56705778" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56705778" class="commentstatus"></div>
<div id="comment_56705778" class="cw">
	<div id="comment_top_56705778" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705778" name="comment_link_56705778" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705778" onclick="return D2.setFocusComment(56705778)" >America's push to stop china's dumping/theft/etc</a>


		 	<span id="comment_score_56705778" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705778); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705778">		
		on Thursday May 31, 2018 @11:52AM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705778">#56705778</a>)
		<small><a href="//slashdot.org/~WindBourne/journal/" title="Friday December 01, 2006 @11:51AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705778">China continues to require that nearly all companies that operate in CHina to have 51% chinese ownership (though cars are now exempted, though they will still pay high tariffs). Likewise, the companies will be required to turn over IP to Chinese owners.  <br>
And yet, this is America's fault for a western company wanting to keep their IP, while Chinese companies will sue for theft of their IP. <br>
Yeah, totally makes sense. <br> <br>
Now, if Trump would just do his GD job or at least keep a few of his promises  esp for dealing with CHina.</div>
	</div>

	<div class="commentSub" id="comment_sub_56705778">
<span class="ind"></span><a id="reply_link_56705778" class="btn link" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705778" onclick="D2.replyTo(56705778); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="America's push to stop china's dumping/theft/etc by WindBourne @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705778" data-title="America's push to stop china's dumping/theft/etc">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="America's push to stop china's dumping/theft/etc by WindBourne" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705778" data-title="America's push to stop china's dumping/theft/etc">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="America's push to stop china's dumping/theft/etc by WindBourne" data-url="https://politics.slashdot.org/comments.pl?sid=12175958&cid=56705778" data-title="America's push to stop china's dumping/theft/etc">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=12175958%26cid=56705778" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56705778" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56705778" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56705778"></div>

<ul id="group_56705778">
	<li id="hiddens_56705778" class="hide"></li>
</ul>

</li><li id="tree_56705808" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705808" class="commentstatus"></div>
<div id="comment_56705808" class="cw">
</div>

<div id="replyto_56705808"></div>

<ul id="group_56705808">
	<li id="hiddens_56705808" class="hide"></li>
</ul>

</li><li id="tree_56705820" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705820" class="commentstatus"></div>
<div id="comment_56705820" class="cw">
</div>

<div id="replyto_56705820"></div>

<ul id="group_56705820">
	<li id="hiddens_56705820" class="hide"></li>
</ul>

</li><li id="tree_56705848" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705848" class="commentstatus"></div>
<div id="comment_56705848" class="cw">
</div>

<div id="replyto_56705848"></div>

<ul id="group_56705848">
	<li id="hiddens_56705848" class="hide"></li>
</ul>

</li><li id="tree_56705862" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56705862" class="commentstatus"></div>
<div id="comment_56705862" class="cw">
</div>

<div id="replyto_56705862"></div>

<ul id="group_56705862">
	<li id="hiddens_56705862" class="hide"></li>
</ul>

</li><li id="tree_56705900" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56705900" class="commentstatus"></div>
<div id="comment_56705900" class="cw">
	<div id="comment_top_56705900" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56705900" name="comment_link_56705900" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;cid=56705900" onclick="return D2.setFocusComment(56705900)" >Not everything is U.S vs China</a>


		 	<span id="comment_score_56705900" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56705900); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dorianny">Dorianny</a>  <span class="uid"><a href="//slashdot.org/~Dorianny">( 1847922 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56705900"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56705900">ZTE broke an International embargo and then blatantly lied about implementing the remedies it had agreed to. There is a general unease with China's grown economic and military power but ZTE's case had absolutely nothing to do with any of that.
Chinese companies need to learn that being cozy with the Chinese Communist party can't protect them in the world stage</div>
	</div>

	<div class="commentSub" id="comment_sub_56705900">

</div>
</div>

<div id="replyto_56705900"></div>

<ul id="group_56705900">
	<li id="hiddens_56705900" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=12175958&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">14 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//politics.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 22;
		D2.currents()['full']     = 4;
		D2.currents()['oneline']  = 22;
		// D2.currents_total(48);

		D2.abbrev_comments({56705712:521,56705678:536,56705680:797,56705908:711,56705912:522});
		D2.noshow_comments([56705564,56705864,56705594,56705882,56705904,56705902,56705792,56705708,56705914,56705612,56705614,56705626,56705642,56705662,56705754,56705710,56705726,56705742,56705808,56705820,56705848,56705862]);
		D2.pieces_comments([56705802,56705922,56705896,56705680,56705744,56705812,56705730,56705750,56705856,56705908,56705712,56705870,56705872,56705912,56705762,56705892,56705648,56705678,56705692,56705728,56705724,56705900]);
		D2.init_hiddens([56705564,56705882,56705744,56705812,56705730,56705608,56705674,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(341592);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>997<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/18/02/06/2224253/fake-news-sharing-in-us-is-a-rightwing-thing-says-oxford-study?sdsrc=popbyskidbtmprev">Fake News Sharing In US Is a Rightwing Thing, Says Oxford Study</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>944<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/07/05/1949239/cnn-warns-it-may-expose-an-anonymous-critic-if-he-ever-again-publishes-bad-content?sdsrc=popbyskidbtmprev">CNN Warns It May Expose An Anonymous Critic If He Ever Again Publishes Bad Content</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>904<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/07/26/142256/donald-trump-says-us-military-will-not-allow-transgender-people-to-serve?sdsrc=popbyskidbtmprev">Donald Trump Says US Military Will Not Allow Transgender People To Serve</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>900<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/18/05/08/2220218/trump-withdraws-us-from-iran-nuclear-deal?sdsrc=popbyskidbtmprev">Trump Withdraws US From Iran Nuclear Deal</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>875<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/18/02/02/188244/gop-memo-criticizing-fbi-surveillance-is-released?sdsrc=popbyskidbtmprev"> GOP Memo Criticizing FBI Surveillance is Released</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//politics.slashdot.org/firehose.pl?op=view&amp;id=?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	<br>This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/05/31/1428217/fda-halts-one-of-the-first-human-crispr-studies-before-it-begins?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/medicine_64.png?refresh=now" width="64" height="64" alt="Medicine"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/05/31/1428217/fda-halts-one-of-the-first-human-crispr-studies-before-it-begins?sdsrc=prevbtmprev">FDA Halts One of the First Human CRISPR Studies Before it Begins</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>44<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=12175958&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">48</span> of <span class="totalcommentcnt">48</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>You are an insult to my intelligence!  I demand that you log off immediately.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?51">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?912">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->