<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '658232579364847408',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>New York City Moves To Create Accountability For Algorithms - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="The algorithms that play increasingly central roles in our lives often emanate from Silicon Valley, but the effort to hold them accountable may have another epicenter: New York City. From a report: Last week, the New York City Council unanimously passed a bill to tackle algorithmic discrimination --...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="politics.slashdot.org">
		<meta property="og:url" content="https://politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="New York City Moves To Create Accountability For Algorithms - Slashdot">
		<meta property="og:description" content="The algorithms that play increasingly central roles in our lives often emanate from Silicon Valley, but the effort to hold them accountable may have another epicenter: New York City. From a report: Last week, the New York City Council unanimously passed a bill to tackle algorithmic discrimination --...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/government_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/335073" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?38debda35a274e8c" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?38debda35a274e8c" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?38debda35a274e8c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?38debda35a274e8c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?38debda35a274e8c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?38debda35a274e8c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//politics.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotPolitics" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //politics.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//politics.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong> <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Help <strong><a href="https://www.battleforthenet.com/" target="_blank" rel="nofollow">SAVE NET NEUTRALITY!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-96071507" data-fhid="96071507" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">96071507</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-96071507">
			<a href="//politics.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-96071507" class="story-title"> <a   href="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms">New York City Moves To Create Accountability For Algorithms</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.propublica.org/article/new-york-city-moves-to-create-accountability-for-algorithms"  title="External link - https://www.propublica.org/article/new-york-city-moves-to-create-accountability-for-algorithms" target="_blank"> (propublica.org) </a></span></span>

		
		
		<!--<span class="comments commentcnt-96071507" >68</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms#comments" title="">68</a></span>
		
	</h2>
	<div class="details" id="details-96071507">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-96071507" datetime="on Tuesday December 19, 2017 @12:20PM">on Tuesday December 19, 2017 @12:20PM</time>
		
		
			 from the <span class="dept-text">moving-forward</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-96071507">
	
		
	

	
		
		<div id="text-96071507" class="p">
			
		 	
				The algorithms that play increasingly central roles in our lives often emanate from Silicon Valley, but the effort to hold them accountable may have another epicenter: New York City. From a report:<i> Last week, the New York City Council <a href="https://www.propublica.org/article/new-york-city-moves-to-create-accountability-for-algorithms">unanimously passed a bill to tackle algorithmic discrimination</a> -- the first measure of its kind in the country. The algorithmic accountability <a href="http://legistar.council.nyc.gov/LegislationDetail.aspx?ID=3137815&amp;GUID=437A6A6D-62E1-47E2-9C42-461253F9C6D0">bill</a>, waiting to be signed into law by Mayor Bill de Blasio, establishes a task force that will study how city agencies use algorithms to make decisions that affect New Yorkers' lives, and whether any of the systems appear to discriminate against people based on age, race, religion, gender, sexual orientation or citizenship status. The task force's report will also explore how to make these decision-making processes understandable to the public. The bill's sponsor, Council Member James Vacca, said he was inspired by <a href="https://www.propublica.org/article/machine-bias-risk-assessments-in-criminal-sentencing">ProPublica's investigation</a> into racially biased algorithms used to assess the criminal risk of defendants. "My ambition here is transparency, as well as accountability," Vacca said.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-96071507" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms"
								  data-janrain-title="New York City Moves To Create Accountability For Algorithms"
								  data-janrain-message="New York City Moves To Create Accountability For Algorithms @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-96071507" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/government" target="_blank">government</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/politics" target="_blank">politics</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/newyork" target="_blank">newyork</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/17/12/19/1416217/belgium-ends-19th-century-telegram-service?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/17/12/19/1748221/facebook-will-use-facial-recognition-to-tell-you-when-people-upload-your-picture?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/17/12/19/1416217/belgium-ends-19th-century-telegram-service?sdsrc=prev">Belgium Ends 19th-Century Telegram Service </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//politics.slashdot.org/story/17/01/20/1729250/donald-trump-is-sworn-in-as-the-45th-us-president?sdsrc=popbyskid">Donald Trump Is Sworn In As the 45th US President</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/12/19/2349228/electoral-college-elects-donald-trump-as-president?sdsrc=popbyskid">Electoral College Elects Donald Trump As President</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/17/07/05/1949239/cnn-warns-it-may-expose-an-anonymous-critic-if-he-ever-again-publishes-bad-content?sdsrc=popbyskid">CNN Warns It May Expose An Anonymous Critic If He Ever Again Publishes Bad Content</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/17/07/26/142256/donald-trump-says-us-military-will-not-allow-transgender-people-to-serve?sdsrc=popbyskid">Donald Trump Says US Military Will Not Allow Transgender People To Serve</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/17/04/11/1535211/sorry-america-your-taxes-arent-high?sdsrc=popbyskid">Sorry America, Your Taxes Aren't High</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/17/12/19/1748221/facebook-will-use-facial-recognition-to-tell-you-when-people-upload-your-picture?sdsrc=next">Facebook Will Use Facial Recognition To Tell You When People Upload Your Picture</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms" title="Back to Article - New York City Moves To Create Accountability For Algorithms">New York City Moves To Create Accountability For Algorithms</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - New York City Moves To Create Accountability For Algorithms" href="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms">New York City Moves To Create Accountability For Algorithms</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=11503789" class="btn">Search <span class="totalcommentcnt">68</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//politics.slashdot.org/comments.pl?sid=11503789">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=11503789" class="ui-icon search_comments">Search <span class="totalcommentcnt">68</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//politics.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/12/19/1438255/new-york-city-moves-to-create-accountability-for-algorithms/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?38debda35a274e8c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55769291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769291" class="commentstatus"></div>
<div id="comment_55769291" class="cw">
</div>

<div id="replyto_55769291"></div>

<ul id="group_55769291">
	<li id="hiddens_55769291" class="hide"></li>
</ul>

<ul id="commtree_55769291"><li id="tree_55769311" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769311" class="commentstatus"></div>
<div id="comment_55769311" class="cw">
</div>

<div id="replyto_55769311"></div>

<ul id="group_55769311">
	<li id="hiddens_55769311" class="hide"></li>
</ul>

<ul id="commtree_55769311"><li id="tree_55769329" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769329" class="commentstatus"></div>
<div id="comment_55769329" class="cw">
</div>

<div id="replyto_55769329"></div>

<ul id="group_55769329">
	<li id="hiddens_55769329" class="hide"></li>
</ul>

<ul id="commtree_55769329"><li id="tree_55769389" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769389" class="commentstatus"></div>
<div id="comment_55769389" class="cw">
	<div id="comment_top_55769389" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769389" name="comment_link_55769389" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769389" onclick="return D2.setFocusComment(55769389)" >Re:</a>


		 	<span id="comment_score_55769389" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769389); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769389"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769389"><p>Yeah, it was outrageous when Trump was caught on an open mike promising Medvedev 'more flexibility' after the election. Collusion and treason!</p><p>Oh wait, <a href="https://www.washingtonpost.com/politics/obama-tells-medvedev-solution-on-missile-defense-is-unlikely-before-elections/2012/03/26/gIQASoblbS_story.html" title="washingtonpost.com">that was Obama</a> [washingtonpost.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769389">

</div>
</div>

<div id="replyto_55769389"></div>

<ul id="group_55769389">
	<li id="hiddens_55769389" class="hide"></li>
</ul>

<ul id="commtree_55769389"><li id="tree_55769417" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769417" class="commentstatus"></div>
<div id="comment_55769417" class="cw">
</div>

<div id="replyto_55769417"></div>

<ul id="group_55769417">
	<li id="hiddens_55769417" class="hide"></li>
</ul>

<ul id="commtree_55769417"><li id="tree_55769555" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769555" class="commentstatus"></div>
<div id="comment_55769555" class="cw">
	<div id="comment_top_55769555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769555" name="comment_link_55769555" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769555" onclick="return D2.setFocusComment(55769555)" >Re:</a>


		 	<span id="comment_score_55769555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769555); return false"><span class=opt>Score:</span>2</a>, Offtopic)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769555"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769555"><blockquote><div><p>ee subject &amp; demand that your government BANS BUMP STOCKS IMMEDIATELY. Banning bump stocks is the ONLY way to prevent future mass shootings like the Las Vegas shooting.</p></div></blockquote><p>
Hmm....I guess you're right, as that there had not been a single mass shooting to date prior to the Vegas shooting that seemed to involve bump stocks.</p><p>
Hmm...I guess we'd better ban fingers and belt loops and sticks that can emulate that bump stock too.....</p><p>
Strange, we'd not heard of many crimes involving the bump stocks prior to this, ev<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769555">

</div>
</div>

<div id="replyto_55769555"></div>

<ul id="group_55769555">
	<li id="hiddens_55769555" class="hide"></li>
</ul>

<ul id="commtree_55769555"><li id="tree_55769861" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769861" class="commentstatus"></div>
<div id="comment_55769861" class="cw">
	<div id="comment_top_55769861" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769861" name="comment_link_55769861" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769861" onclick="return D2.setFocusComment(55769861)" >Re:</a>


		 	<span id="comment_score_55769861" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769861); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArmoredDragon">ArmoredDragon</a>  <span class="uid"><a href="//slashdot.org/~ArmoredDragon">( 3450605 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769861"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769861"><p>He was using AR15s, so I'm not sure why he didn't just buy a 3MR trigger. Sure, he'd fire a tad slower, but he'd fire a lot more accurately.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769861">

</div>
</div>

<div id="replyto_55769861"></div>

<ul id="group_55769861">
	<li id="hiddens_55769861" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55769479" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769479" class="commentstatus"></div>
<div id="comment_55769479" class="cw">
	<div id="comment_top_55769479" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769479" name="comment_link_55769479" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769479" onclick="return D2.setFocusComment(55769479)" >Re: Now hold Trump accountable for TREASON</a>


		 	<span id="comment_score_55769479" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769479); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769479"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769479">But mommy, why am I getting in trouble? Johnny was bad too!</div>
	</div>

	<div class="commentSub" id="comment_sub_55769479">

</div>
</div>

<div id="replyto_55769479"></div>

<ul id="group_55769479">
	<li id="hiddens_55769479" class="hide"></li>
</ul>

</li><li id="tree_55769523" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769523" class="commentstatus"></div>
<div id="comment_55769523" class="cw">
	<div id="comment_top_55769523" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769523" name="comment_link_55769523" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769523" onclick="return D2.setFocusComment(55769523)" >Re:</a>


		 	<span id="comment_score_55769523" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769523); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~david_thornley">david_thornley</a>  <span class="uid"><a href="//slashdot.org/~david_thornley">( 598059 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769523"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769523"><p>
Official acts are foreign policy.  Assuming the policy is legally arrived at, and doesn't violate other law, it's fine.
</p><p>
Personal acts are not foreign policy, and can be illegal.
</p><p>
There are things Trump can legally do for his Russian buddies, now that he's President, that he couldn't do before.  He seems to have colluded with them before.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769523">

</div>
</div>

<div id="replyto_55769523"></div>

<ul id="group_55769523">
	<li id="hiddens_55769523" class="hide"></li>
</ul>

<ul id="commtree_55769523"><li id="tree_55769635" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769635" class="commentstatus"></div>
<div id="comment_55769635" class="cw">
	<div id="comment_top_55769635" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769635" name="comment_link_55769635" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769635" onclick="return D2.setFocusComment(55769635)" >Re:</a>


		 	<span id="comment_score_55769635" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769635); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769635"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769635"><p><div class="quote"><p>There are things Trump can legally do for his Russian buddies, now that he's President, that he couldn't do before. He seems to have colluded with them before.</p></div><p>Citation needed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769635">

</div>
</div>

<div id="replyto_55769635"></div>

<ul id="group_55769635">
	<li id="hiddens_55769635" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55769389"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769389">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769425" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769425" class="commentstatus"></div>
<div id="comment_55769425" class="cw">
</div>

<div id="replyto_55769425"></div>

<ul id="group_55769425">
	<li id="hiddens_55769425" class="hide"></li>
</ul>

</li><li id="tree_55769443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769443" class="commentstatus"></div>
<div id="comment_55769443" class="cw">
	<div id="comment_top_55769443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769443" name="comment_link_55769443" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769443" onclick="return D2.setFocusComment(55769443)" >Re:</a>


		 	<span id="comment_score_55769443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArmoredDragon">ArmoredDragon</a>  <span class="uid"><a href="//slashdot.org/~ArmoredDragon">( 3450605 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769443"><p>I don't know about him, but my portfolio (one small-cap growth ETF, one large-cap growth ETF, one eurozone large-cap growth ETF, one high dividend ETF, and a few stocks) gained 35%-40% over the year 2017.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769443">

</div>
</div>

<div id="replyto_55769443"></div>

<ul id="group_55769443">
	<li id="hiddens_55769443" class="hide"></li>
</ul>

</li><li id="hidestring_55769329"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769329">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769345" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769345" class="commentstatus"></div>
<div id="comment_55769345" class="cw">
</div>

<div id="replyto_55769345"></div>

<ul id="group_55769345">
	<li id="hiddens_55769345" class="hide"></li>
</ul>

<ul id="commtree_55769345"><li id="tree_55769679" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769679" class="commentstatus"></div>
<div id="comment_55769679" class="cw">
</div>

<div id="replyto_55769679"></div>

<ul id="group_55769679">
	<li id="hiddens_55769679" class="hide"></li>
</ul>

</li><li id="hidestring_55769345"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769345">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55769311"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769311">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769321" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769321" class="commentstatus"></div>
<div id="comment_55769321" class="cw">
	<div id="comment_top_55769321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769321" name="comment_link_55769321" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769321" onclick="return D2.setFocusComment(55769321)" >Re:</a>


		 	<span id="comment_score_55769321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769321); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769321"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769321"><p>
Republican!
</p><p>
These people are obviously just fakes, making Democrats look unhinged.
</p><p>
But it's believable because the Ds _have_ lost control of their loonies. Unless the Ds check their lunatic fringe, Trump is good for two terms.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769321">

</div>
</div>

<div id="replyto_55769321"></div>

<ul id="group_55769321">
	<li id="hiddens_55769321" class="hide"></li>
</ul>

<ul id="commtree_55769321"><li id="tree_55769761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769761" class="commentstatus"></div>
<div id="comment_55769761" class="cw">
</div>

<div id="replyto_55769761"></div>

<ul id="group_55769761">
	<li id="hiddens_55769761" class="hide"></li>
</ul>

</li><li id="tree_55769877" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769877" class="commentstatus"></div>
<div id="comment_55769877" class="cw">
</div>

<div id="replyto_55769877"></div>

<ul id="group_55769877">
	<li id="hiddens_55769877" class="hide"></li>
</ul>

</li><li id="hidestring_55769321"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769321">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769401" class="commentstatus"></div>
<div id="comment_55769401" class="cw">
	<div id="comment_top_55769401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769401" name="comment_link_55769401" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769401" onclick="return D2.setFocusComment(55769401)" >Re:</a>


		 	<span id="comment_score_55769401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jfdavis668">jfdavis668</a>  <span class="uid"><a href="//slashdot.org/~jfdavis668">( 1414919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769401">You do realize you can only commit treason in times of war. Unless congress declares war on Russia, you are not going to get far.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769401">

</div>
</div>

<div id="replyto_55769401"></div>

<ul id="group_55769401">
	<li id="hiddens_55769401" class="hide"></li>
</ul>

<ul id="commtree_55769401"><li id="tree_55769449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769449" class="commentstatus"></div>
<div id="comment_55769449" class="cw">
	<div id="comment_top_55769449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769449" name="comment_link_55769449" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769449" onclick="return D2.setFocusComment(55769449)" >Re:</a>


		 	<span id="comment_score_55769449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769449); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~david_thornley">david_thornley</a>  <span class="uid"><a href="//slashdot.org/~david_thornley">( 598059 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769449"><p>
The appropriate phrase is "adhering to their Enemies, giving them Aid and Comfort".  You seem to be under the impression that enemies only exist in wartime, and I don't know that that's the case.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769449">

</div>
</div>

<div id="replyto_55769449"></div>

<ul id="group_55769449">
	<li id="hiddens_55769449" class="hide"></li>
</ul>

<ul id="commtree_55769449"><li id="tree_55769775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769775" class="commentstatus"></div>
<div id="comment_55769775" class="cw">
	<div id="comment_top_55769775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769775" name="comment_link_55769775" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769775" onclick="return D2.setFocusComment(55769775)" >Re:</a>


		 	<span id="comment_score_55769775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769775); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769775">I don't care if Trump goes to jail, but as an American, I don't consider Russia our enemy. From a practical standpoint, we stand to gain more by working with Russia than working against them.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769775">

</div>
</div>

<div id="replyto_55769775"></div>

<ul id="group_55769775">
	<li id="hiddens_55769775" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55769491" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769491" class="commentstatus"></div>
<div id="comment_55769491" class="cw">
	<div id="comment_top_55769491" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769491" name="comment_link_55769491" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769491" onclick="return D2.setFocusComment(55769491)" >Re: Now hold Trump accountable for TREASON</a>


		 	<span id="comment_score_55769491" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769491); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769491"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769491">Who the he'll told you that? Even if it were true it is 2017. We are literally always at war.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769491">

</div>
</div>

<div id="replyto_55769491"></div>

<ul id="group_55769491">
	<li id="hiddens_55769491" class="hide"></li>
</ul>

</li><li id="tree_55769667" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769667" class="commentstatus"></div>
<div id="comment_55769667" class="cw">
</div>

<div id="replyto_55769667"></div>

<ul id="group_55769667">
	<li id="hiddens_55769667" class="hide"></li>
</ul>

</li><li id="hidestring_55769401"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769401">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55769291"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769291">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769341" class="commentstatus"></div>
<div id="comment_55769341" class="cw">
</div>

<div id="replyto_55769341"></div>

<ul id="group_55769341">
	<li id="hiddens_55769341" class="hide"></li>
</ul>

<ul id="commtree_55769341"><li id="tree_55769419" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769419" class="commentstatus"></div>
<div id="comment_55769419" class="cw">
	<div id="comment_top_55769419" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769419" name="comment_link_55769419" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769419" onclick="return D2.setFocusComment(55769419)" >Re:</a>


		 	<span id="comment_score_55769419" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769419); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769419"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769419">Hmm.....so, if these councils reviewing these algorithms that are finding actual bonafide trends, that happen to break along racial, sexual,  [insert special interest here]...and that don't happen to fit the politically correct meme of the day, that they will insist these be thrown out?<p>
So, facts....if inconvenient....are not to be used or trusted?</p><p>
Hmm...isn't that kinda deleting the purpose?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769419">

</div>
</div>

<div id="replyto_55769419"></div>

<ul id="group_55769419">
	<li id="hiddens_55769419" class="hide"></li>
</ul>

<ul id="commtree_55769419"><li id="tree_55769463" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769463" class="commentstatus"></div>
<div id="comment_55769463" class="cw">
</div>

<div id="replyto_55769463"></div>

<ul id="group_55769463">
	<li id="hiddens_55769463" class="hide"></li>
</ul>

</li><li id="tree_55769493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769493" class="commentstatus"></div>
<div id="comment_55769493" class="cw">
	<div id="comment_top_55769493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769493" name="comment_link_55769493" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769493" onclick="return D2.setFocusComment(55769493)" >Re:</a>


		 	<span id="comment_score_55769493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769493); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CanHasDIY">CanHasDIY</a>  <span class="uid"><a href="//slashdot.org/~CanHasDIY">( 1672858 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769493"><p>Right.</p><p>Because apparently, in 2017, math became racist.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769493">

</div>
</div>

<div id="replyto_55769493"></div>

<ul id="group_55769493">
	<li id="hiddens_55769493" class="hide"></li>
</ul>

<ul id="commtree_55769493"><li id="tree_55769725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769725" class="commentstatus"></div>
<div id="comment_55769725" class="cw">
</div>

<div id="replyto_55769725"></div>

<ul id="group_55769725">
	<li id="hiddens_55769725" class="hide"></li>
</ul>

<ul id="commtree_55769725"><li id="tree_55769741" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769741" class="commentstatus"></div>
<div id="comment_55769741" class="cw">
</div>

<div id="replyto_55769741"></div>

<ul id="group_55769741">
	<li id="hiddens_55769741" class="hide"></li>
</ul>

</li><li id="hidestring_55769725"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769725">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55769493"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769493">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769559" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769559" class="commentstatus"></div>
<div id="comment_55769559" class="cw">
	<div id="comment_top_55769559" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769559" name="comment_link_55769559" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769559" onclick="return D2.setFocusComment(55769559)" >Re: Mirror</a>


		 	<span id="comment_score_55769559" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769559); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~javaman235">javaman235</a>  <span class="uid"><a href="//slashdot.org/~javaman235">( 461502 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769559"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769559"><p>An algorithm is torturing me as we speak, they are worth a closer look. But its all about problems not intended by algorithm designers, so where liability lies is confusing. E.g a racially green programmer favors education for hiring, but education is correlated with money, and legacy racism made green families lower income than blue families, so the algorithm picks blue people overlooking green people.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769559">

</div>
</div>

<div id="replyto_55769559"></div>

<ul id="group_55769559">
	<li id="hiddens_55769559" class="hide"></li>
</ul>

<ul id="commtree_55769559"><li id="tree_55769719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769719" class="commentstatus"></div>
<div id="comment_55769719" class="cw">
	<div id="comment_top_55769719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769719" name="comment_link_55769719" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769719" onclick="return D2.setFocusComment(55769719)" >Re:</a>


		 	<span id="comment_score_55769719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769719); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MBGMorden">MBGMorden</a>  <span class="uid"><a href="//slashdot.org/~MBGMorden">( 803437 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769719"><p>That shouldn't really matter.  If they are looking for educated people and more blue people are educated than green then the organization shouldn't have to worry about hiring less qualified people based on political correctness.</p><p>Almost comically, these types of things also come from absolute hypocrites.</p><p>If I say "Green people are less educated."  I'm attacked for propagating a stereotype, yet the same people levying those attacks will say "You can't hire based on education because green people can't compete."<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769719">

</div>
</div>

<div id="replyto_55769719"></div>

<ul id="group_55769719">
	<li id="hiddens_55769719" class="hide"></li>
</ul>

<ul id="commtree_55769719"><li id="tree_55769763" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769763" class="commentstatus"></div>
<div id="comment_55769763" class="cw">
</div>

<div id="replyto_55769763"></div>

<ul id="group_55769763">
	<li id="hiddens_55769763" class="hide"></li>
</ul>

<ul id="commtree_55769763"><li id="tree_55769875" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769875" class="commentstatus"></div>
<div id="comment_55769875" class="cw">
</div>

<div id="replyto_55769875"></div>

<ul id="group_55769875">
	<li id="hiddens_55769875" class="hide"></li>
</ul>

</li><li id="hidestring_55769763"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769763">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55769719"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769719">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55769907" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769907" class="commentstatus"></div>
<div id="comment_55769907" class="cw">
	<div id="comment_top_55769907" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769907" name="comment_link_55769907" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769907" onclick="return D2.setFocusComment(55769907)" >Re:</a>


		 	<span id="comment_score_55769907" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769907); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JaredOfEuropa">JaredOfEuropa</a>  <span class="uid"><a href="//slashdot.org/~JaredOfEuropa">( 526365 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769907"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769907">That's kind of the problem with these algorithms: they are simply applying statistical facts without bothering about causation.  Humans tend to do that too, but we've decided that in certain cases its not OK to assume that statistically significant traits of certain groups apply to any individual belonging to that group.  It may be true that people of whatever race are statistically more likely to be involved in crime, but it's not OK to deny an individual a loan on that basis, for instance.<br> <br>
But when you u</div>
	</div>

	<div class="commentSub" id="comment_sub_55769907">

</div>
</div>

<div id="replyto_55769907"></div>

<ul id="group_55769907">
	<li id="hiddens_55769907" class="hide"></li>
</ul>

</li><li id="hidestring_55769419"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769419">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55769355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769355" class="commentstatus"></div>
<div id="comment_55769355" class="cw">
	<div id="comment_top_55769355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769355" name="comment_link_55769355" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769355" onclick="return D2.setFocusComment(55769355)" >At least you can examine an algorithm</a>


		 	<span id="comment_score_55769355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769355); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769355">More and more so-called 'AIs' are being used in place of algorithms (due mainly to magical thinking) but even the designers of these AIs can't tell you what they're really doing under the hood. That's where we're going to get in trouble with regards to 'accountability'.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769355">

</div>
</div>

<div id="replyto_55769355"></div>

<ul id="group_55769355">
	<li id="hiddens_55769355" class="hide"></li>
</ul>

<ul id="commtree_55769355"><li id="tree_55769533" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769533" class="commentstatus"></div>
<div id="comment_55769533" class="cw">
</div>

<div id="replyto_55769533"></div>

<ul id="group_55769533">
	<li id="hiddens_55769533" class="hide"></li>
</ul>

</li><li id="tree_55769547" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769547" class="commentstatus"></div>
<div id="comment_55769547" class="cw">
	<div id="comment_top_55769547" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769547" name="comment_link_55769547" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769547" onclick="return D2.setFocusComment(55769547)" >Re:</a>


		 	<span id="comment_score_55769547" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769547); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~david_thornley">david_thornley</a>  <span class="uid"><a href="//slashdot.org/~david_thornley">( 598059 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769547"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769547"><p>
AIs do not have legal accountability.  People have legal accountability, no matter what tools they use.  Illegal discrimination conducted by scientific-sounding means is still illegal discrimination.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769547">

</div>
</div>

<div id="replyto_55769547"></div>

<ul id="group_55769547">
	<li id="hiddens_55769547" class="hide"></li>
</ul>

</li><li id="hidestring_55769355"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769355">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769369" class="commentstatus"></div>
<div id="comment_55769369" class="cw">
	<div id="comment_top_55769369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769369" name="comment_link_55769369" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769369" onclick="return D2.setFocusComment(55769369)" >If an algorithm does not have race/gender input</a>


		 	<span id="comment_score_55769369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769369); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dslmodem">dslmodem</a>  <span class="uid"><a href="//slashdot.org/~dslmodem">( 733085 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769369"><p>Can people figure out how it discriminates against certain race or gender?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769369">

</div>
</div>

<div id="replyto_55769369"></div>

<ul id="group_55769369">
	<li id="hiddens_55769369" class="hide"></li>
</ul>

<ul id="commtree_55769369"><li id="tree_55769399" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769399" class="commentstatus"></div>
<div id="comment_55769399" class="cw">
	<div id="comment_top_55769399" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769399" name="comment_link_55769399" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769399" onclick="return D2.setFocusComment(55769399)" >Re:</a>


		 	<span id="comment_score_55769399" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769399); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769399"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769399">It would use proxies for this information, sometimes ones that are not always obvious.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769399">

</div>
</div>

<div id="replyto_55769399"></div>

<ul id="group_55769399">
	<li id="hiddens_55769399" class="hide"></li>
</ul>

<ul id="commtree_55769399"><li id="tree_55769539" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769539" class="commentstatus"></div>
<div id="comment_55769539" class="cw">
</div>

<div id="replyto_55769539"></div>

<ul id="group_55769539">
	<li id="hiddens_55769539" class="hide"></li>
</ul>

</li><li id="hidestring_55769399"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769399">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769453" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769453" class="commentstatus"></div>
<div id="comment_55769453" class="cw">
	<div id="comment_top_55769453" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769453" name="comment_link_55769453" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769453" onclick="return D2.setFocusComment(55769453)" >Easy</a>


		 	<span id="comment_score_55769453" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769453); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Comboman">Comboman</a>  <span class="uid"><a href="//slashdot.org/~Comboman">( 895500 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769453"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769453">It's the same way I.Q. tests discriminate against conservatives without input on their political beliefs.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769453">

</div>
</div>

<div id="replyto_55769453"></div>

<ul id="group_55769453">
	<li id="hiddens_55769453" class="hide"></li>
</ul>

<ul id="commtree_55769453"><li id="tree_55769585" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769585" class="commentstatus"></div>
<div id="comment_55769585" class="cw">
</div>

<div id="replyto_55769585"></div>

<ul id="group_55769585">
	<li id="hiddens_55769585" class="hide"></li>
</ul>

</li><li id="hidestring_55769453"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769453">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769457" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769457" class="commentstatus"></div>
<div id="comment_55769457" class="cw">
	<div id="comment_top_55769457" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769457" name="comment_link_55769457" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769457" onclick="return D2.setFocusComment(55769457)" >So, let's study the problem and see if an effect</a>


		 	<span id="comment_score_55769457" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769457); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XXongo">XXongo</a>  <span class="uid"><a href="//slashdot.org/~XXongo">( 3986865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769457"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769457"><p><div class="quote"><p>Can people figure out how it discriminates against certain race or gender?</p></div><p>The proposal here is to do a study to understand that, yes.
</p><p>You did notice that this article was about <i>studying the problem to see if there is algorithmic discrimination</i>, right?
</p><p>However, let me also point out that since the example discussed in the text was about <i>DNA testing</i>, I would point out that race and gender are encoded in DNA, so "does not have race/gender input" is not applicable here.
</p><p>In other cases, however, yes, it turns out that there can be race and gender encoded into input data even if it is<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769457">

</div>
</div>

<div id="replyto_55769457"></div>

<ul id="group_55769457">
	<li id="hiddens_55769457" class="hide"></li>
</ul>

<ul id="commtree_55769457"><li id="tree_55769511" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769511" class="commentstatus"></div>
<div id="comment_55769511" class="cw">
</div>

<div id="replyto_55769511"></div>

<ul id="group_55769511">
	<li id="hiddens_55769511" class="hide"></li>
</ul>

</li><li id="hidestring_55769457"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769457">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769487" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769487" class="commentstatus"></div>
<div id="comment_55769487" class="cw">
</div>

<div id="replyto_55769487"></div>

<ul id="group_55769487">
	<li id="hiddens_55769487" class="hide"></li>
</ul>

<ul id="commtree_55769487"><li id="tree_55769641" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769641" class="commentstatus"></div>
<div id="comment_55769641" class="cw">
</div>

<div id="replyto_55769641"></div>

<ul id="group_55769641">
	<li id="hiddens_55769641" class="hide"></li>
</ul>

</li><li id="hidestring_55769487"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769487">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_55769369"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769369">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769387" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55769387" class="commentstatus"></div>
<div id="comment_55769387" class="cw">
	<div id="comment_top_55769387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769387" name="comment_link_55769387" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769387" onclick="return D2.setFocusComment(55769387)" >More idiocy</a>


		 	<span id="comment_score_55769387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769387); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769387">		
		on Tuesday December 19, 2017 @12:36PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769387">#55769387</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769387">Algorithms don't discriminate if you remove the kind of data (race, age, etc.) that would allow them to make categorizations or judgments based on that data. But if you examine the results after the fact and reapply those labels and find some difference in outcomes, its because there is some difference in input, not a category identifier. If you find your algorithm thinks African Americans are a worse lending risk, it's likely because they're categorically less well off financially than other demographic groups, not because its racist against black people.
<br> <br>
This kind of idiotic approach is just ignoring the actual underlying problems or differences in favor of trying to slap a band-aid on top of it to assuage guilty feelings. Worse yet, it prevents confronting the actual issues head on and is doomed to failure.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769387">
<span class="ind"></span><a id="reply_link_55769387" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55769387" onclick="D2.replyTo(55769387); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="More idiocy by alvinrod @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769387" data-title="More idiocy">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="More idiocy by alvinrod" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769387" data-title="More idiocy">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="More idiocy by alvinrod" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769387" data-title="More idiocy">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11503789%26cid=55769387" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55769387" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55769387" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55769387"></div>

<ul id="group_55769387">
	<li id="hiddens_55769387" class="hide"></li>
</ul>

<ul id="commtree_55769387"><li id="tree_55769433" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769433" class="commentstatus"></div>
<div id="comment_55769433" class="cw">
	<div id="comment_top_55769433" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769433" name="comment_link_55769433" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769433" onclick="return D2.setFocusComment(55769433)" >Re:</a>


		 	<span id="comment_score_55769433" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769433); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baron_Yam">Baron_Yam</a>  <span class="uid"><a href="//slashdot.org/~Baron_Yam">( 643147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769433"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769433"><p>If you're dealing with medicine, noting ethnic differences is important.  Doctors understand probabilities and knowing when certain probabilities are elevated can significantly alter diagnostics and treatment to the benefit of the patient.</p><p>Unfortunately, when you're dealing with most other things... you get discrimination.  Maybe - to use your example -  your algorithm thinks African Americans are a worse lending risk.  That's a problem all on its own because that result will be used not to be more cautious<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769433">

</div>
</div>

<div id="replyto_55769433"></div>

<ul id="group_55769433">
	<li id="hiddens_55769433" class="hide"></li>
</ul>

<ul id="commtree_55769433"><li id="tree_55769497" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769497" class="commentstatus"></div>
<div id="comment_55769497" class="cw">
	<div id="comment_top_55769497" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769497" name="comment_link_55769497" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769497" onclick="return D2.setFocusComment(55769497)" >Re:</a>


		 	<span id="comment_score_55769497" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769497); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769497"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769497"><p>The more we learn about science, the more we are going to want to bury our head in the sand and ignore it.</p><p>Yes, in medicine there are statistical differences between the races.</p><p>What if, just maybe, beyond skin color, there are genetic differences between the races in how people value life, truth, and their propensity to violence. This is where people want to bury their heads in the sand. It's time we get honest and accept these truths.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769497">

</div>
</div>

<div id="replyto_55769497"></div>

<ul id="group_55769497">
	<li id="hiddens_55769497" class="hide"></li>
</ul>

<ul id="commtree_55769497"><li id="tree_55769813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769813" class="commentstatus"></div>
<div id="comment_55769813" class="cw">
	<div id="comment_top_55769813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769813" name="comment_link_55769813" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769813" onclick="return D2.setFocusComment(55769813)" >Re:</a>


		 	<span id="comment_score_55769813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769813); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769813"><p><div class="quote"><p>What if, just maybe, beyond skin color, there are genetic differences between the races in how people value life, truth, and their propensity to violence. This is where people want to bury their heads in the sand. It's time we get honest and accept these truths.</p></div><p>Oh, bullshit. There's nothing "head burying" about wanting to treat people fairly. Even assuming the racial differences you posit exist (assuming race actually exists as a coherent and well-defined thing, which is debatable [1]), the racial differences are utterly swamped by individual differences, so it makes no sense whatsoever to make assumptions about individuals based on racial characteristics. Supposing, to take one example, African Americans score lower on IQ tests because they're not as smart, on av<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769813">

</div>
</div>

<div id="replyto_55769813"></div>

<ul id="group_55769813">
	<li id="hiddens_55769813" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55769517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769517" class="commentstatus"></div>
<div id="comment_55769517" class="cw">
	<div id="comment_top_55769517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769517" name="comment_link_55769517" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769517" onclick="return D2.setFocusComment(55769517)" >Re:</a>


		 	<span id="comment_score_55769517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769517); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CanHasDIY">CanHasDIY</a>  <span class="uid"><a href="//slashdot.org/~CanHasDIY">( 1672858 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769517"><p><div class="quote"><p>If you're dealing with medicine, noting ethnic differences is important.  Doctors understand probabilities and knowing when certain probabilities are elevated can significantly alter diagnostics and treatment to the benefit of the patient.</p></div><p>And yet, I guarantee some non-doctors out there will claim it's racist to only test black people for sickle-cell anemia. This is why we can't have nice things - we allow the ignorant people to have an equal voice to the knowledgeable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769517">

</div>
</div>

<div id="replyto_55769517"></div>

<ul id="group_55769517">
	<li id="hiddens_55769517" class="hide"></li>
</ul>

</li><li id="tree_55769599" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55769599" class="commentstatus"></div>
<div id="comment_55769599" class="cw">
	<div id="comment_top_55769599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769599" name="comment_link_55769599" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769599" onclick="return D2.setFocusComment(55769599)" >Re:More idiocy</a>


		 	<span id="comment_score_55769599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769599); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769599">		
		on Tuesday December 19, 2017 @01:08PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769599">#55769599</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769599">Please explain how an algorithm can be biased if you leave out ethnicity from the input data, but only after the fact discover that it results in fewer individuals of some group getting loans. It's not discriminating, it's just pointing out that two groups have very different input values as a very broad category. It probably also has different results between Asians, Jews, Hispanics, and most other groups. You're mistaking identifying different outcomes after the fact as a result of different initial factors with the usual human approach of lazily categorizing based on factors that aren't causal, but merely correlations.
<br> <br>
You can even prove its not racist by finding a set of input data for individuals from two different demographic groups and seeing if it returns the same results for both. My guess is that it gives loans to black people who have good credit scores, a stable income, etc. and denies them to white people who have poor credit history and no steady income.
<br> <br>
Algorithms are going to be far better than humans because they don't care about black, gay, atheist, etc. A human might well be intellectually lazy enough to group all blacks together as poor credit risks, but an algorithm isn't if you leave that irrelevant data out. In fact, using these algorithms would mean that if there is widespread discrimination against a group, that the company using the algorithm can actively pick out the people who will be able to repay loans which will generate additional profit. They've given themselves customers that other people are denying.
<br> <br>
This doesn't look like being careful or taking preventative measures against misuse. Instead it reeks of not liking the results and not caring to address the underlying causes of those results. Giving loans to bad lending risks isn't going to magically make them responsible or more likely to pay back their loans. If black people, Methodists, or white people from WV happen to fall into that category more often than other groups, then you need to actually look at what is contributing to that result if you actually want to fix the problem.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769599">
<span class="ind"></span><a id="reply_link_55769599" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55769599" onclick="D2.replyTo(55769599); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55769433" onclick="return D2.selectParent(55769433)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:More idiocy by alvinrod @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769599" data-title="Re:More idiocy">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:More idiocy by alvinrod" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769599" data-title="Re:More idiocy">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:More idiocy by alvinrod" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769599" data-title="Re:More idiocy">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11503789%26cid=55769599" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55769599" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55769599" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55769599"></div>

<ul id="group_55769599">
	<li id="hiddens_55769599" class="hide"></li>
</ul>

<ul id="commtree_55769599"><li id="tree_55769731" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769731" class="commentstatus"></div>
<div id="comment_55769731" class="cw">
	<div id="comment_top_55769731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769731" name="comment_link_55769731" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769731" onclick="return D2.setFocusComment(55769731)" >Re:</a>


		 	<span id="comment_score_55769731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769731); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AdamStarks">AdamStarks</a>  <span class="uid"><a href="//slashdot.org/~AdamStarks">( 2634757 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769731"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769731"><p>IANAL, but my understanding is that discrimination does not need to be intentional to exist. As an example, if an algorithm makes zoning decisions based on property taxes, and therefore excludes low-income areas from certain kinds of benefits, then the fact that those areas are disproportionately comprised of minorities means that the algorithm is effectively biased against them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769731">

</div>
</div>

<div id="replyto_55769731"></div>

<ul id="group_55769731">
	<li id="hiddens_55769731" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55769507" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769507" class="commentstatus"></div>
<div id="comment_55769507" class="cw">
</div>

<div id="replyto_55769507"></div>

<ul id="group_55769507">
	<li id="hiddens_55769507" class="hide"></li>
</ul>

</li><li id="tree_55769727" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769727" class="commentstatus"></div>
<div id="comment_55769727" class="cw">
</div>

<div id="replyto_55769727"></div>

<ul id="group_55769727">
	<li id="hiddens_55769727" class="hide"></li>
</ul>

</li><li id="tree_55769903" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769903" class="commentstatus"></div>
<div id="comment_55769903" class="cw">
	<div id="comment_top_55769903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769903" name="comment_link_55769903" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769903" onclick="return D2.setFocusComment(55769903)" >It's not that simple</a>


		 	<span id="comment_score_55769903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769903); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769903"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769903">If it was we wouldn't be having this conversation. Facebook can already guess your race, age and even sexuality based on the data they have about you even if you didn't tell them any of that. America is more segregated today then it was in the 50s, and that's not by choice, it's by design. This is what people mean by 'institutionalized racism'. It means racism is carefully built into the institutions rather than enshrined in law. <br> <br>

So Blacks can't get loans or buy decent houses. Gays can't take advantage o</div>
	</div>

	<div class="commentSub" id="comment_sub_55769903">

</div>
</div>

<div id="replyto_55769903"></div>

<ul id="group_55769903">
	<li id="hiddens_55769903" class="hide"></li>
</ul>

</li><li id="hidestring_55769387"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769387">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769429" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769429" class="commentstatus"></div>
<div id="comment_55769429" class="cw">
</div>

<div id="replyto_55769429"></div>

<ul id="group_55769429">
	<li id="hiddens_55769429" class="hide"></li>
</ul>

</li><li id="tree_55769455" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769455" class="commentstatus"></div>
<div id="comment_55769455" class="cw">
</div>

<div id="replyto_55769455"></div>

<ul id="group_55769455">
	<li id="hiddens_55769455" class="hide"></li>
</ul>

</li><li id="tree_55769495" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769495" class="commentstatus"></div>
<div id="comment_55769495" class="cw">
</div>

<div id="replyto_55769495"></div>

<ul id="group_55769495">
	<li id="hiddens_55769495" class="hide"></li>
</ul>

<ul id="commtree_55769495"><li id="tree_55769649" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769649" class="commentstatus"></div>
<div id="comment_55769649" class="cw">
</div>

<div id="replyto_55769649"></div>

<ul id="group_55769649">
	<li id="hiddens_55769649" class="hide"></li>
</ul>

</li><li id="hidestring_55769495"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55769495">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55769499" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769499" class="commentstatus"></div>
<div id="comment_55769499" class="cw">
	<div id="comment_top_55769499" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769499" name="comment_link_55769499" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769499" onclick="return D2.setFocusComment(55769499)" >"Weapons of Math Destruction</a>


		 	<span id="comment_score_55769499" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769499); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gramie2">Gramie2</a>  <span class="uid"><a href="//slashdot.org/~Gramie2">( 411713 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769499"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769499"><p>A very good book that discusses the problems behind the blind implementation of algorithms is <a href="https://weaponsofmathdestructionbook.com/" title="weaponsofm...onbook.com">Weapons of Math Destruction</a> [weaponsofm...onbook.com] by Cathy O&rsquo;Neil.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769499">

</div>
</div>

<div id="replyto_55769499"></div>

<ul id="group_55769499">
	<li id="hiddens_55769499" class="hide"></li>
</ul>

</li><li id="tree_55769543" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769543" class="commentstatus"></div>
<div id="comment_55769543" class="cw">
</div>

<div id="replyto_55769543"></div>

<ul id="group_55769543">
	<li id="hiddens_55769543" class="hide"></li>
</ul>

</li><li id="tree_55769563" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769563" class="commentstatus"></div>
<div id="comment_55769563" class="cw">
</div>

<div id="replyto_55769563"></div>

<ul id="group_55769563">
	<li id="hiddens_55769563" class="hide"></li>
</ul>

</li><li id="tree_55769621" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769621" class="commentstatus"></div>
<div id="comment_55769621" class="cw">
</div>

<div id="replyto_55769621"></div>

<ul id="group_55769621">
	<li id="hiddens_55769621" class="hide"></li>
</ul>

</li><li id="tree_55769625" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55769625" class="commentstatus"></div>
<div id="comment_55769625" class="cw">
	<div id="comment_top_55769625" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769625" name="comment_link_55769625" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769625" onclick="return D2.setFocusComment(55769625)" >"racially biased"</a>


		 	<span id="comment_score_55769625" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769625); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769625"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769625"><p>I read that as: statistically honest</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55769625">

</div>
</div>

<div id="replyto_55769625"></div>

<ul id="group_55769625">
	<li id="hiddens_55769625" class="hide"></li>
</ul>

</li><li id="tree_55769717" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55769717" class="commentstatus"></div>
<div id="comment_55769717" class="cw">
	<div id="comment_top_55769717" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55769717" name="comment_link_55769717" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769717" onclick="return D2.setFocusComment(55769717)" >wrong solution</a>


		 	<span id="comment_score_55769717" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55769717); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~supernova87a">supernova87a</a>  <span class="uid"><a href="//slashdot.org/~supernova87a">( 532540 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55769717">		 &lt;<a href="mailto:kepler1%40hotQUOTEmail.com+minus+punct">kepler1@hotQUOTEmail.com minus punct</a>&gt;
		on Tuesday December 19, 2017 @01:27PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;cid=55769717">#55769717</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55769717">Well, the issue I foresee in this effort is that while the algorithms will be perfectly fine, it's the policies created to make up for well functioning algorithms that will be the problem.  <br> <br>Because what policymakers will quickly find is that having equal algorithmic treatment or having equal standards for all does not lead to the outcomes they want, as people of different demographics, backgrounds, capabilities do not take up services or have success against different programs in the same way. <br> <br>This is the problem with policy always -- a tendency to believe (at least in recent liberal democracy) that people are all drawn from the same starting set and have equal propensities for doing / being / acting / achieving / using certain things.   And when policymakers find that to be the unavoidable truth, democratic pressure forces them to find ways around this truth and distort the outcomes.   <br> <br>No algorithm will get around that.</div>
	</div>

	<div class="commentSub" id="comment_sub_55769717">
<span class="ind"></span><a id="reply_link_55769717" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55769717" onclick="D2.replyTo(55769717); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="wrong solution by supernova87a @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769717" data-title="wrong solution">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="wrong solution by supernova87a" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769717" data-title="wrong solution">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="wrong solution by supernova87a" data-url="https://politics.slashdot.org/comments.pl?sid=11503789&cid=55769717" data-title="wrong solution">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11503789%26cid=55769717" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55769717" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55769717" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55769717"></div>

<ul id="group_55769717">
	<li id="hiddens_55769717" class="hide"></li>
</ul>

</li><li id="tree_55769801" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769801" class="commentstatus"></div>
<div id="comment_55769801" class="cw">
</div>

<div id="replyto_55769801"></div>

<ul id="group_55769801">
	<li id="hiddens_55769801" class="hide"></li>
</ul>

</li><li id="tree_55769845" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769845" class="commentstatus"></div>
<div id="comment_55769845" class="cw">
</div>

<div id="replyto_55769845"></div>

<ul id="group_55769845">
	<li id="hiddens_55769845" class="hide"></li>
</ul>

</li><li id="tree_55769885" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55769885" class="commentstatus"></div>
<div id="comment_55769885" class="cw">
</div>

<div id="replyto_55769885"></div>

<ul id="group_55769885">
	<li id="hiddens_55769885" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11503789&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">11 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//politics.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 34;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 31;
		// D2.currents_total(68);

		D2.abbrev_comments({55769907:520,55769457:658,55769555:572,55769903:520,55769719:529,55769433:521,55769813:812});
		D2.noshow_comments([55769291,55769311,55769329,55769417,55769425,55769345,55769679,55769761,55769877,55769667,55769341,55769463,55769725,55769741,55769763,55769875,55769533,55769539,55769585,55769511,55769487,55769641,55769507,55769727,55769429,55769455,55769495,55769649,55769543,55769563,55769621,55769801,55769845,55769885]);
		D2.pieces_comments([55769389,55769555,55769861,55769479,55769523,55769635,55769443,55769321,55769401,55769449,55769775,55769491,55769419,55769493,55769559,55769719,55769907,55769355,55769547,55769369,55769399,55769453,55769457,55769433,55769497,55769813,55769517,55769731,55769903,55769499,55769625]);
		D2.init_hiddens([55769389,55769329,55769345,55769311,55769321,55769401,55769291,55769725,55769493,55769763,55769719,55769419,55769355,55769399,55769453,55769457,55769487,55769369,55769387,55769495,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(335073);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1560<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/01/20/1729250/donald-trump-is-sworn-in-as-the-45th-us-president?sdsrc=popbyskidbtmprev">Donald Trump Is Sworn In As the 45th US President</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1069<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/12/19/2349228/electoral-college-elects-donald-trump-as-president?sdsrc=popbyskidbtmprev">Electoral College Elects Donald Trump As President</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>944<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/07/05/1949239/cnn-warns-it-may-expose-an-anonymous-critic-if-he-ever-again-publishes-bad-content?sdsrc=popbyskidbtmprev">CNN Warns It May Expose An Anonymous Critic If He Ever Again Publishes Bad Content</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>904<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/07/26/142256/donald-trump-says-us-military-will-not-allow-transgender-people-to-serve?sdsrc=popbyskidbtmprev">Donald Trump Says US Military Will Not Allow Transgender People To Serve</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>903<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/04/11/1535211/sorry-america-your-taxes-arent-high?sdsrc=popbyskidbtmprev">Sorry America, Your Taxes Aren't High</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/12/19/1748221/facebook-will-use-facial-recognition-to-tell-you-when-people-upload-your-picture?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/12/19/1748221/facebook-will-use-facial-recognition-to-tell-you-when-people-upload-your-picture?sdsrc=nextbtmprev">Facebook Will Use Facial Recognition To Tell You When People Upload Your Picture</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>30<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/12/19/1416217/belgium-ends-19th-century-telegram-service?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/12/19/1416217/belgium-ends-19th-century-telegram-service?sdsrc=prevbtmprev">Belgium Ends 19th-Century Telegram Service</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>28<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=11503789&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">68</span> of <span class="totalcommentcnt">68</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>No man is an island if he's on at least one mailing list.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	<img src="//slashdot.org/adbanner.gif?t=20171219" alt="">
	<img src="//slashdot.org/purple.gif?t=20171219" alt="">
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?620">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?782">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->