<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '199972673310772857',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="The Trump administration said on Tuesday it plans to scrap a program that allows about 800,000 undocumented immigrants who came to the US as children to stay and work in the country, shrugging off criticism from within the president's own party and prominent business figures. From a report: The Trum...">
		<meta itemprop="name" content="The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It - Slashdot">
		<meta itemprop="description" content="The Trump administration said on Tuesday it plans to scrap a program that allows about 800,000 undocumented immigrants who came to the US as children to stay and work in the country, shrugging off criticism from within the president's own party and prominent business figures. From a report: The Trum...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
	
		<link rel="canonical" href="https://politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/330853" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?1f8cff0f988a8983" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?1f8cff0f988a8983">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: tonedeafidiocy
  
  var backend_tpc = [[ "business", "usa", "technology", "politics", "tonedeafidiocy" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?1f8cff0f988a8983"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?1f8cff0f988a8983" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//politics.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotPolitics" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //politics.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Catch up on stories from the past week (and beyond) at the <a href="//slashdot.org/archive.pl">Slashdot story archive</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong><br><strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-93485799" data-fhid="93485799" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">93485799</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-93485799">
			<a href="//politics.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-93485799" class="story-title"> <a   href="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it">The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.recode.net/2017/9/5/16254490/president-trump-announce-daca-dreamers-end-congress"  title="External link - https://www.recode.net/2017/9/5/16254490/president-trump-announce-daca-dreamers-end-congress" target="_blank"> (recode.net) </a></span></span>

		
		
		<!--<span class="comments commentcnt-93485799" >47</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it#comments" title="">47</a></span>
		
	</h2>
	<div class="details" id="details-93485799">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-93485799" datetime="on Tuesday September 05, 2017 @12:01PM">on Tuesday September 05, 2017 @12:01PM</time>
		
		
			 from the <span class="dept-text">breaking-news</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-93485799">
	
		
	

	
		
		<div id="text-93485799" class="p">
			
		 	
				The Trump administration said on Tuesday it plans to scrap a program that allows about 800,000 undocumented immigrants who came to the US as children to stay and work in the country, shrugging off criticism from within the president's own party and prominent business figures. From a report:<i> <a href="https://www.recode.net/2017/9/5/16254490/president-trump-announce-daca-dreamers-end-congress">The Trump administration is essentially leaving Congress a six-month window of time to try to save it</a>. The legal shield is known as Deferred Action for Childhood Arrivals, or DACA, and since its enactment in 2012, it has allowed roughly 800,000 undocumented young adults to live in the United States and obtain work authorizations every two years. [...] In practice, implementation is complicated. Those previously approved under DACA, with the permission to work in the United States, can continue to work without interruption until those approvals expire. And those who have already applied for protection or are seeking renewals will still have their applications considered by the U.S. government. For those whose permits are set to expire before March 5, 2018, though, the U.S. government will also allow them to renew their DACA status -- provided their applications are received before Oct. 5, 2017. Currently, there are about 201,000 young adults whose authorizations are set to expire this year, officials at the Department of Homeland Security explained Tuesday. <br> <br>Tech giants like Apple, Facebook and Google are no doubt going to blast the Trump administration's decision: Last week, those executives joined more than 400 other business leaders in calling on the president to preserve DACA. Apple CEO Tim Cook, who previously (and privately) pressed Trump on the issue, said on Sunday that 250 of his "co-workers" would be affected by the change. Microsoft indicated that about 27 workers spanning fields like finance and sales would be hurt from Trump's move.</i> Zuckerberg said, "This is a sad day for our country. The decision to end DACA is not just wrong. It is particularly cruel to offer young people the American Dream, encourage them to come out of the shadows and trust our government, and then punish them for it."<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-93485799" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it"
								  data-janrain-title="The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It"
								  data-janrain-message="The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-93485799" class="tag-bar none">
			<a  class="popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/tonedeafidiocy" target="_blank">tonedeafidiocy</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//slashdot.org/submission">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=prev">Chinese Man Jailed For Helping Net Users Evade State Blocks </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//politics.slashdot.org/story/17/01/20/1729250/donald-trump-is-sworn-in-as-the-45th-us-president?sdsrc=popbyskid">Donald Trump Is Sworn In As the 45th US President</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/11/26/0549234/lawrence-lessig-calls-for-the-electoral-college-to-choose-clinton-over-trump?sdsrc=popbyskid">Lawrence Lessig Calls For The Electoral College to Choose Clinton Over Trump</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/11/23/1514244/clinton-urged-to-challenge-election-results-due-to-possible-hacking-update?sdsrc=popbyskid">Clinton Urged To Challenge Election Results Due To Possible Hacking [Update]</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/11/09/2114220/slashdot-asks-should-the-us-abolish-the-electoral-college?sdsrc=popbyskid">Slashdot Asks: Should The US Abolish The Electoral College?</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/12/19/2349228/electoral-college-elects-donald-trump-as-president?sdsrc=popbyskid">Electoral College Elects Donald Trump As President</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it" title="Back to Article - The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It">The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It" href="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it">The Trump Administration Has Announced the End of DACA -- Unless Congress Can Act To Save It</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=11076851" class="btn">Search <span class="totalcommentcnt">47</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//politics.slashdot.org/comments.pl?sid=11076851">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=11076851" class="ui-icon search_comments">Search <span class="totalcommentcnt">47</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//politics.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/09/05/160253/the-trump-administration-has-announced-the-end-of-daca----unless-congress-can-act-to-save-it/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?1f8cff0f988a8983" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55141177" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141177" class="commentstatus"></div>
<div id="comment_55141177" class="cw">
</div>

<div id="replyto_55141177"></div>

<ul id="group_55141177">
	<li id="hiddens_55141177" class="hide"></li>
</ul>

</li><li id="tree_55141187" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141187" class="commentstatus"></div>
<div id="comment_55141187" class="cw">
	<div id="comment_top_55141187" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141187" name="comment_link_55141187" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141187" onclick="return D2.setFocusComment(55141187)" >Global problem</a>


		 	<span id="comment_score_55141187" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141187); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fluffernutter">fluffernutter</a>  <span class="uid"><a href="//slashdot.org/~fluffernutter">( 1411889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141187"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141187">Funny how American companies not being able to find enough affordable workers is a 'global problem', yet people not being able to find clean drinking water, enough food to eat, and/or safety from violence and corrupt governments is a 'them' problem.</div>
	</div>

	<div class="commentSub" id="comment_sub_55141187">

</div>
</div>

<div id="replyto_55141187"></div>

<ul id="group_55141187">
	<li id="hiddens_55141187" class="hide"></li>
</ul>

<ul id="commtree_55141187"><li id="tree_55141221" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141221" class="commentstatus"></div>
<div id="comment_55141221" class="cw">
</div>

<div id="replyto_55141221"></div>

<ul id="group_55141221">
	<li id="hiddens_55141221" class="hide"></li>
</ul>

<ul id="commtree_55141221"><li id="tree_55141261" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55141261" class="commentstatus"></div>
<div id="comment_55141261" class="cw">
	<div id="comment_top_55141261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141261" name="comment_link_55141261" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141261" onclick="return D2.setFocusComment(55141261)" >Re:Global problem</a>


		 	<span id="comment_score_55141261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141261); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141261">		
		on Tuesday September 05, 2017 @12:15PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141261">#55141261</a>)
		<small><a href="http://www.outpimp.com/?x=57020" title="http://www.outpimp.com/?x=57020" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~cayenne8/journal/" title="Monday June 02, 2008 @12:36PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141261">Getting back to subject.<p>
This is actually the proper thing to do constitutionally.</p><p>
Obama, from what I understand really overstepped his constitutional powers by enacting this in the first place.</p><p>
I understand his heart was in the right place, but I believe this was an overreach of his powers and should be rescinded.</p><p>
If  the US wants it as part of our Law...then congress should be the ones to enact it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141261">
<span class="ind"></span><a id="reply_link_55141261" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141261" onclick="D2.replyTo(55141261); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55141221" onclick="return D2.selectParent(55141221)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Global problem by cayenne8 @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141261" data-title="Re:Global problem">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Global problem by cayenne8" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141261" data-title="Re:Global problem">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Global problem by cayenne8" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141261" data-title="Re:Global problem">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11076851%26cid=55141261" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55141261" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141261" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55141261"></div>

<ul id="group_55141261">
	<li id="hiddens_55141261" class="hide"></li>
</ul>

<ul id="commtree_55141261"><li id="tree_55141337" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141337" class="commentstatus"></div>
<div id="comment_55141337" class="cw">
	<div id="comment_top_55141337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141337" name="comment_link_55141337" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141337" onclick="return D2.setFocusComment(55141337)" >Which amendment ?</a>


		 	<span id="comment_score_55141337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141337); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aepervius">aepervius</a>  <span class="uid"><a href="//slashdot.org/~aepervius">( 535155 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141337"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141337">I keep hearing from Session and others "this was unconstitutional". Well then if it was, which amendment or part of the constitution did it break ? No seriously, since you seem to hold the same argument , maybe you can tell us ?</div>
	</div>

	<div class="commentSub" id="comment_sub_55141337">

</div>
</div>

<div id="replyto_55141337"></div>

<ul id="group_55141337">
	<li id="hiddens_55141337" class="hide"></li>
</ul>

</li><li id="tree_55141353" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141353" class="commentstatus"></div>
<div id="comment_55141353" class="cw">
</div>

<div id="replyto_55141353"></div>

<ul id="group_55141353">
	<li id="hiddens_55141353" class="hide"></li>
</ul>

</li><li id="hidestring_55141261"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141261">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141263" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141263" class="commentstatus"></div>
<div id="comment_55141263" class="cw">
</div>

<div id="replyto_55141263"></div>

<ul id="group_55141263">
	<li id="hiddens_55141263" class="hide"></li>
</ul>

</li><li id="hidestring_55141221"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141221">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141249" class="commentstatus"></div>
<div id="comment_55141249" class="cw">
	<div id="comment_top_55141249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141249" name="comment_link_55141249" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141249" onclick="return D2.setFocusComment(55141249)" >Re:</a>


		 	<span id="comment_score_55141249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141249); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141249"><p>There are plenty of people for the work corporations require. What there is not is people that will work for the lower pay corporations desire.</p><p>Europe is being destroyed with the race to the bottom, much to the delight of the elite, wealthy, and virtual signalling celebrities in their 99.999% white communities of mansions.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141249">

</div>
</div>

<div id="replyto_55141249"></div>

<ul id="group_55141249">
	<li id="hiddens_55141249" class="hide"></li>
</ul>

<ul id="commtree_55141249"><li id="tree_55141329" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141329" class="commentstatus"></div>
<div id="comment_55141329" class="cw">
</div>

<div id="replyto_55141329"></div>

<ul id="group_55141329">
	<li id="hiddens_55141329" class="hide"></li>
</ul>

</li><li id="hidestring_55141249"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141249">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141277" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55141277" class="commentstatus"></div>
<div id="comment_55141277" class="cw">
	<div id="comment_top_55141277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141277" name="comment_link_55141277" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141277" onclick="return D2.setFocusComment(55141277)" >Re:Global problem</a>


		 	<span id="comment_score_55141277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141277); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brett+Buck">Brett Buck</a>  <span class="uid"><a href="//slashdot.org/~Brett+Buck">( 811747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141277">		
		on Tuesday September 05, 2017 @12:18PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141277">#55141277</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141277"><p>Why do you think that nobody cares about clean water and food? The problem is a local problem, solved by removing the people involved in preventing these things (which are otherwise easy to provide) from happening.</p><p>
&nbsp; &nbsp; &nbsp; &nbsp; If we wanted, we could invade Africa, one country at a time, kill all the warlords, take away all the guns and provide all the necessary items. That was the idea in Somalia, and it is the correct and probably only workable idea for accomplishing that.  But some asshole on Slashdot would be on whining about "imperialism" or us trying to be the world's policemen, which would eventually stop it.</p><p>
&nbsp; &nbsp; &nbsp; &nbsp; Most people I know *do* care, deeply, about these situations, but also know that the things required to resolve them - the real solution, not some idiot idealistic hippie crap about a world without hate - would just bring us a world of grief from the various "more sophisticated" people of the world, who would rather have candlelight vigils and benefit concerts to make themselves feel better, but accomplish nothing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141277">
<span class="ind"></span><a id="reply_link_55141277" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141277" onclick="D2.replyTo(55141277); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55141187" onclick="return D2.selectParent(55141187)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Global problem by Brett Buck @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141277" data-title="Re:Global problem">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Global problem by Brett Buck" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141277" data-title="Re:Global problem">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Global problem by Brett Buck" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141277" data-title="Re:Global problem">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11076851%26cid=55141277" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55141277" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141277" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55141277"></div>

<ul id="group_55141277">
	<li id="hiddens_55141277" class="hide"></li>
</ul>

<ul id="commtree_55141277"><li id="tree_55141349" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141349" class="commentstatus"></div>
<div id="comment_55141349" class="cw">
	<div id="comment_top_55141349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141349" name="comment_link_55141349" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141349" onclick="return D2.setFocusComment(55141349)" >Re:</a>


		 	<span id="comment_score_55141349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141349); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sl3xd">sl3xd</a>  <span class="uid"><a href="//slashdot.org/~sl3xd">( 111641 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141349"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141349"><p><div class="quote"><p> If we wanted, we could invade Africa, one country at a time, kill all the warlords, take away all the guns and provide all the necessary items.</p> </div><p> <a href="https://youtu.be/Y7tvauOJMHo" title="youtu.be">Obligatory Monty Python</a> [youtu.be] It actually illustrates the point pretty well -- the benefits are beside the point to many.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141349">

</div>
</div>

<div id="replyto_55141349"></div>

<ul id="group_55141349">
	<li id="hiddens_55141349" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55141289" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141289" class="commentstatus"></div>
<div id="comment_55141289" class="cw">
</div>

<div id="replyto_55141289"></div>

<ul id="group_55141289">
	<li id="hiddens_55141289" class="hide"></li>
</ul>

<ul id="commtree_55141289"><li id="tree_55141317" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141317" class="commentstatus"></div>
<div id="comment_55141317" class="cw">
	<div id="comment_top_55141317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141317" name="comment_link_55141317" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141317" onclick="return D2.setFocusComment(55141317)" >Wrong (stereo)typing</a>


		 	<span id="comment_score_55141317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141317); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141317"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141317"><p><span class="substr"> </span> <em>That's because Trump is representative of the dying breed known as the 'Great White Male',</em> </p><p>You seem to be confused.  The real "great white male", the real dying breed is the typical imperialist liberal who wants government control over everything...</p><p>Trump represents the insurgence of the tired, the poor, the huddled masses of all races and backgrounds that are tired of inept government controlling everything, to ill ends for the people as the aristocrats on top get ever weather and more powerful.</p><p>It's ironic t</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141317">

</div>
</div>

<div id="replyto_55141317"></div>

<ul id="group_55141317">
	<li id="hiddens_55141317" class="hide"></li>
</ul>

<ul id="commtree_55141317"><li id="tree_55141333" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141333" class="commentstatus"></div>
<div id="comment_55141333" class="cw">
</div>

<div id="replyto_55141333"></div>

<ul id="group_55141333">
	<li id="hiddens_55141333" class="hide"></li>
</ul>

</li><li id="hidestring_55141317"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141317">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_55141187"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141187">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141199" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141199" class="commentstatus"></div>
<div id="comment_55141199" class="cw">
</div>

<div id="replyto_55141199"></div>

<ul id="group_55141199">
	<li id="hiddens_55141199" class="hide"></li>
</ul>

<ul id="commtree_55141199"><li id="tree_55141259" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141259" class="commentstatus"></div>
<div id="comment_55141259" class="cw">
</div>

<div id="replyto_55141259"></div>

<ul id="group_55141259">
	<li id="hiddens_55141259" class="hide"></li>
</ul>

</li><li id="hidestring_55141199"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141199">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141201" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141201" class="commentstatus"></div>
<div id="comment_55141201" class="cw">
</div>

<div id="replyto_55141201"></div>

<ul id="group_55141201">
	<li id="hiddens_55141201" class="hide"></li>
</ul>

<ul id="commtree_55141201"><li id="tree_55141243" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141243" class="commentstatus"></div>
<div id="comment_55141243" class="cw">
</div>

<div id="replyto_55141243"></div>

<ul id="group_55141243">
	<li id="hiddens_55141243" class="hide"></li>
</ul>

</li><li id="hidestring_55141201"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141201">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141203" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141203" class="commentstatus"></div>
<div id="comment_55141203" class="cw">
</div>

<div id="replyto_55141203"></div>

<ul id="group_55141203">
	<li id="hiddens_55141203" class="hide"></li>
</ul>

<ul id="commtree_55141203"><li id="tree_55141239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141239" class="commentstatus"></div>
<div id="comment_55141239" class="cw">
	<div id="comment_top_55141239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141239" name="comment_link_55141239" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141239" onclick="return D2.setFocusComment(55141239)" >Re: TRUMP FTW!</a>


		 	<span id="comment_score_55141239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141239); return false"><span class=opt>Score:</span>1</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141239"><p>Construction pay up 30% from Trumps policies, sounds like blue collar workers can actually make a living wage from frome their trades without being underminded by under the tanle illegal wages.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141239">

</div>
</div>

<div id="replyto_55141239"></div>

<ul id="group_55141239">
	<li id="hiddens_55141239" class="hide"></li>
</ul>

<ul id="commtree_55141239"><li id="tree_55141269" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141269" class="commentstatus"></div>
<div id="comment_55141269" class="cw">
</div>

<div id="replyto_55141269"></div>

<ul id="group_55141269">
	<li id="hiddens_55141269" class="hide"></li>
</ul>

</li><li id="tree_55141279" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141279" class="commentstatus"></div>
<div id="comment_55141279" class="cw">
	<div id="comment_top_55141279" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141279" name="comment_link_55141279" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141279" onclick="return D2.setFocusComment(55141279)" >Re:</a>


		 	<span id="comment_score_55141279" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141279); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Comboman">Comboman</a>  <span class="uid"><a href="//slashdot.org/~Comboman">( 895500 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141279"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141279">How come when the topic is minimum wage, you Trumpers act like "living wage" is a dirty word?  What's the matter, can't you compete in a free market?</div>
	</div>

	<div class="commentSub" id="comment_sub_55141279">

</div>
</div>

<div id="replyto_55141279"></div>

<ul id="group_55141279">
	<li id="hiddens_55141279" class="hide"></li>
</ul>

</li><li id="hidestring_55141239"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141239">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55141205" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141205" class="commentstatus"></div>
<div id="comment_55141205" class="cw">
	<div id="comment_top_55141205" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141205" name="comment_link_55141205" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141205" onclick="return D2.setFocusComment(55141205)" >But Muh Amnesty</a>


		 	<span id="comment_score_55141205" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141205); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Kunedog">Kunedog</a>  <span class="uid"><a href="//slashdot.org/~Kunedog">( 1033226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141205"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141205">We were supposed to motivate the next round of illegal aliens!</div>
	</div>

	<div class="commentSub" id="comment_sub_55141205">

</div>
</div>

<div id="replyto_55141205"></div>

<ul id="group_55141205">
	<li id="hiddens_55141205" class="hide"></li>
</ul>

<ul id="commtree_55141205"><li id="tree_55141255" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141255" class="commentstatus"></div>
<div id="comment_55141255" class="cw">
</div>

<div id="replyto_55141255"></div>

<ul id="group_55141255">
	<li id="hiddens_55141255" class="hide"></li>
</ul>

</li><li id="tree_55141307" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141307" class="commentstatus"></div>
<div id="comment_55141307" class="cw">
</div>

<div id="replyto_55141307"></div>

<ul id="group_55141307">
	<li id="hiddens_55141307" class="hide"></li>
</ul>

</li><li id="hidestring_55141205"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141205">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141207" class="commentstatus"></div>
<div id="comment_55141207" class="cw">
	<div id="comment_top_55141207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141207" name="comment_link_55141207" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141207" onclick="return D2.setFocusComment(55141207)" >Trump "says" a lot of things</a>


		 	<span id="comment_score_55141207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OffTheLip">OffTheLip</a>  <span class="uid"><a href="//slashdot.org/~OffTheLip">( 636691 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141207">I'm reserving judgement on this one.</div>
	</div>

	<div class="commentSub" id="comment_sub_55141207">

</div>
</div>

<div id="replyto_55141207"></div>

<ul id="group_55141207">
	<li id="hiddens_55141207" class="hide"></li>
</ul>

</li><li id="tree_55141213" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55141213" class="commentstatus"></div>
<div id="comment_55141213" class="cw">
	<div id="comment_top_55141213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141213" name="comment_link_55141213" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141213" onclick="return D2.setFocusComment(55141213)" >The Republicans own Congress</a>


		 	<span id="comment_score_55141213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141213); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141213">		
		on Tuesday September 05, 2017 @12:08PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141213">#55141213</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141213">and they'll get slaughtered in their primaries if they come to DACA's defense. It's the same problem they had with Obamacare but worse since in that case they could at least try to repeal it.</div>
	</div>

	<div class="commentSub" id="comment_sub_55141213">
<span class="ind"></span><a id="reply_link_55141213" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141213" onclick="D2.replyTo(55141213); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Republicans own Congress by rsilvergun @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141213" data-title="The Republicans own Congress">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Republicans own Congress by rsilvergun" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141213" data-title="The Republicans own Congress">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Republicans own Congress by rsilvergun" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141213" data-title="The Republicans own Congress">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11076851%26cid=55141213" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55141213" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141213" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55141213"></div>

<ul id="group_55141213">
	<li id="hiddens_55141213" class="hide"></li>
</ul>

<ul id="commtree_55141213"><li id="tree_55141247" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55141247" class="commentstatus"></div>
<div id="comment_55141247" class="cw">
	<div id="comment_top_55141247" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141247" name="comment_link_55141247" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141247" onclick="return D2.setFocusComment(55141247)" >Re:The Republicans own Congress</a>


		 	<span id="comment_score_55141247" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141247); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~halivar">halivar</a>  <span class="uid"><a href="//slashdot.org/~halivar">( 535827 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141247">		 &lt;<a href="mailto:bfelger%40nosPAM.gmail.com">bfelger@nosPAM.gmail.com</a>&gt;
		on Tuesday September 05, 2017 @12:13PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141247">#55141247</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141247"><p>Even more so: to save the ACA, Republicans can simply do nothing (and they are). To save DACA, they must by means of legislation affirmatively extend it or make it permanent. Not happening.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141247">
<span class="ind"></span><a id="reply_link_55141247" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141247" onclick="D2.replyTo(55141247); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55141213" onclick="return D2.selectParent(55141213)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:The Republicans own Congress by halivar @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141247" data-title="Re:The Republicans own Congress">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:The Republicans own Congress by halivar" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141247" data-title="Re:The Republicans own Congress">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:The Republicans own Congress by halivar" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141247" data-title="Re:The Republicans own Congress">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11076851%26cid=55141247" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55141247" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141247" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55141247"></div>

<ul id="group_55141247">
	<li id="hiddens_55141247" class="hide"></li>
</ul>

<ul id="commtree_55141247"><li id="tree_55141273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141273" class="commentstatus"></div>
<div id="comment_55141273" class="cw">
	<div id="comment_top_55141273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141273" name="comment_link_55141273" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141273" onclick="return D2.setFocusComment(55141273)" >Re:</a>


		 	<span id="comment_score_55141273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141273); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~UnknowingFool">UnknowingFool</a>  <span class="uid"><a href="//slashdot.org/~UnknowingFool">( 672806 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141273">Yes, this Congress seems capable of doing nothing even though the GoP has control of both houses.</div>
	</div>

	<div class="commentSub" id="comment_sub_55141273">

</div>
</div>

<div id="replyto_55141273"></div>

<ul id="group_55141273">
	<li id="hiddens_55141273" class="hide"></li>
</ul>

<ul id="commtree_55141273"><li id="tree_55141299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141299" class="commentstatus"></div>
<div id="comment_55141299" class="cw">
	<div id="comment_top_55141299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141299" name="comment_link_55141299" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141299" onclick="return D2.setFocusComment(55141299)" >Re:</a>


		 	<span id="comment_score_55141299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141299"><blockquote><div><p>Yes, this Congress seems capable of doing nothing even though the GoP has control of both houses.</p></div></blockquote><p>
I hear ya...I had thought that the HPA or the Shush Act that would take suppressors off the NFA list and make them easier to attain (without long ATF  paperwork and $200 tax stamp) and use by now.</p><p>
But no...damned republicans can't seem to get shit done even with majority in both houses.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141299">

</div>
</div>

<div id="replyto_55141299"></div>

<ul id="group_55141299">
	<li id="hiddens_55141299" class="hide"></li>
</ul>

</li><li id="tree_55141311" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141311" class="commentstatus"></div>
<div id="comment_55141311" class="cw">
</div>

<div id="replyto_55141311"></div>

<ul id="group_55141311">
	<li id="hiddens_55141311" class="hide"></li>
</ul>

</li><li id="hidestring_55141273"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141273">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_55141257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141257" class="commentstatus"></div>
<div id="comment_55141257" class="cw">
	<div id="comment_top_55141257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141257" name="comment_link_55141257" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141257" onclick="return D2.setFocusComment(55141257)" >Re:</a>


		 	<span id="comment_score_55141257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141257); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141257"><p>I thought the problem with Obamacare was too many Republicans worried that the will lose the next election because so many of their constituents will lose their healthcare or have costs rocket up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141257">

</div>
</div>

<div id="replyto_55141257"></div>

<ul id="group_55141257">
	<li id="hiddens_55141257" class="hide"></li>
</ul>

<ul id="commtree_55141257"><li id="tree_55141283" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141283" class="commentstatus"></div>
<div id="comment_55141283" class="cw">
</div>

<div id="replyto_55141283"></div>

<ul id="group_55141283">
	<li id="hiddens_55141283" class="hide"></li>
</ul>

</li><li id="hidestring_55141257"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141257">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141321" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141321" class="commentstatus"></div>
<div id="comment_55141321" class="cw">
	<div id="comment_top_55141321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141321" name="comment_link_55141321" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141321" onclick="return D2.setFocusComment(55141321)" >Re:</a>


		 	<span id="comment_score_55141321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141321); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~computational+super">computational super</a>  <span class="uid"><a href="//slashdot.org/~computational+super">( 740265 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141321"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141321">Yep, what I see are the most gutless of the gutless politicians moaning about how much they'd "really like to save this program and really don't support the president in this" while actually not doing any of the things that are within their power to actually save it so they can try to appeal to both sides simultaneously.  In other words, politics as usual.  At least Trump has been honest.</div>
	</div>

	<div class="commentSub" id="comment_sub_55141321">

</div>
</div>

<div id="replyto_55141321"></div>

<ul id="group_55141321">
	<li id="hiddens_55141321" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55141227" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141227" class="commentstatus"></div>
<div id="comment_55141227" class="cw">
</div>

<div id="replyto_55141227"></div>

<ul id="group_55141227">
	<li id="hiddens_55141227" class="hide"></li>
</ul>

</li><li id="tree_55141229" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141229" class="commentstatus"></div>
<div id="comment_55141229" class="cw">
</div>

<div id="replyto_55141229"></div>

<ul id="group_55141229">
	<li id="hiddens_55141229" class="hide"></li>
</ul>

</li><li id="tree_55141231" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141231" class="commentstatus"></div>
<div id="comment_55141231" class="cw">
</div>

<div id="replyto_55141231"></div>

<ul id="group_55141231">
	<li id="hiddens_55141231" class="hide"></li>
</ul>

<ul id="commtree_55141231"><li id="tree_55141297" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141297" class="commentstatus"></div>
<div id="comment_55141297" class="cw">
</div>

<div id="replyto_55141297"></div>

<ul id="group_55141297">
	<li id="hiddens_55141297" class="hide"></li>
</ul>

</li><li id="hidestring_55141231"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141231">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141233" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141233" class="commentstatus"></div>
<div id="comment_55141233" class="cw">
</div>

<div id="replyto_55141233"></div>

<ul id="group_55141233">
	<li id="hiddens_55141233" class="hide"></li>
</ul>

</li><li id="tree_55141253" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141253" class="commentstatus"></div>
<div id="comment_55141253" class="cw">
</div>

<div id="replyto_55141253"></div>

<ul id="group_55141253">
	<li id="hiddens_55141253" class="hide"></li>
</ul>

</li><li id="tree_55141267" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55141267" class="commentstatus"></div>
<div id="comment_55141267" class="cw">
	<div id="comment_top_55141267" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141267" name="comment_link_55141267" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141267" onclick="return D2.setFocusComment(55141267)" >Blame it on "Owe"Bama</a>


		 	<span id="comment_score_55141267" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141267); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141267">		
		on Tuesday September 05, 2017 @12:15PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141267">#55141267</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141267"><p>Pesky pen and phone isn't exactly the same as actually passing a law, eh?</p><p>And we won't even talk about the blatant constitutional issues around a pResident implementing a policy that ignores established law.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141267">
<span class="ind"></span><a id="reply_link_55141267" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141267" onclick="D2.replyTo(55141267); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Blame it on &#34;Owe&#34;Bama by Anonymous Coward @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141267" data-title="Blame it on &#34;Owe&#34;Bama">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Blame it on &#34;Owe&#34;Bama by Anonymous Coward" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141267" data-title="Blame it on &#34;Owe&#34;Bama">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Blame it on &#34;Owe&#34;Bama by Anonymous Coward" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141267" data-title="Blame it on &#34;Owe&#34;Bama">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11076851%26cid=55141267" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55141267" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141267" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55141267"></div>

<ul id="group_55141267">
	<li id="hiddens_55141267" class="hide"></li>
</ul>

</li><li id="tree_55141291" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141291" class="commentstatus"></div>
<div id="comment_55141291" class="cw">
</div>

<div id="replyto_55141291"></div>

<ul id="group_55141291">
	<li id="hiddens_55141291" class="hide"></li>
</ul>

<ul id="commtree_55141291"><li id="tree_55141335" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141335" class="commentstatus"></div>
<div id="comment_55141335" class="cw">
	<div id="comment_top_55141335" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141335" name="comment_link_55141335" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141335" onclick="return D2.setFocusComment(55141335)" >"factual"</a>


		 	<span id="comment_score_55141335" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141335); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141335"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141335"><p>How funny you claim something is "factual" with no proof behind it - at this point people are pretty used to liberals simply lying about something that want to be true but is the <a href="https://insight.kellogg.northwestern.edu/article/does_immigration_increase_crime" title="northwestern.edu">opposite of what they say</a> [northwestern.edu].</p><p>In the end, the lies you tell and believe yourself hurt you more than anyone else...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141335">

</div>
</div>

<div id="replyto_55141335"></div>

<ul id="group_55141335">
	<li id="hiddens_55141335" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55141303" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55141303" class="commentstatus"></div>
<div id="comment_55141303" class="cw">
	<div id="comment_top_55141303" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141303" name="comment_link_55141303" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141303" onclick="return D2.setFocusComment(55141303)" >Is DACA a law or a regulation?</a>


		 	<span id="comment_score_55141303" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141303); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~xxxJonBoyxxx">xxxJonBoyxxx</a>  <span class="uid"><a href="//slashdot.org/~xxxJonBoyxxx">( 565205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141303">		
		on Tuesday September 05, 2017 @12:21PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141303">#55141303</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141303">It sounds like DACA was just a regulatory statement from the previous head of the executive branch.  If so, it seems the current president can kill it, and is being extra-nice by at least offering a grace period.<br><br>If you want things with the force of law, well then, pass LAWS, right?</div>
	</div>

	<div class="commentSub" id="comment_sub_55141303">
<span class="ind"></span><a id="reply_link_55141303" class="btn link" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141303" onclick="D2.replyTo(55141303); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Is DACA a law or a regulation? by xxxJonBoyxxx @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141303" data-title="Is DACA a law or a regulation?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Is DACA a law or a regulation? by xxxJonBoyxxx" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141303" data-title="Is DACA a law or a regulation?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Is DACA a law or a regulation? by xxxJonBoyxxx" data-url="https://politics.slashdot.org/comments.pl?sid=11076851&cid=55141303" data-title="Is DACA a law or a regulation?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=11076851%26cid=55141303" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55141303" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55141303" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55141303"></div>

<ul id="group_55141303">
	<li id="hiddens_55141303" class="hide"></li>
</ul>

</li><li id="tree_55141305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141305" class="commentstatus"></div>
<div id="comment_55141305" class="cw">
	<div id="comment_top_55141305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141305" name="comment_link_55141305" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141305" onclick="return D2.setFocusComment(55141305)" >Don't like the law ?</a>


		 	<span id="comment_score_55141305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141305); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RedK">RedK</a>  <span class="uid"><a href="//slashdot.org/~RedK">( 112790 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141305"><p>Change the law.</p><p>Simple concept.  Executive orders to selectively enforce or refuse to enforce certain laws on the books are not sustainable models of immigration.</p><p>The Executive Branch does not make laws.  DACA was a travesty of the seperation of powers, with the Executive Branch appointing itself powers of the Legislative Branch.  Ending it is the right choice.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141305">

</div>
</div>

<div id="replyto_55141305"></div>

<ul id="group_55141305">
	<li id="hiddens_55141305" class="hide"></li>
</ul>

<ul id="commtree_55141305"><li id="tree_55141341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55141341" class="commentstatus"></div>
<div id="comment_55141341" class="cw">
</div>

<div id="replyto_55141341"></div>

<ul id="group_55141341">
	<li id="hiddens_55141341" class="hide"></li>
</ul>

</li><li id="hidestring_55141305"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55141305">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55141313" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55141313" class="commentstatus"></div>
<div id="comment_55141313" class="cw">
	<div id="comment_top_55141313" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55141313" name="comment_link_55141313" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;cid=55141313" onclick="return D2.setFocusComment(55141313)" >I'm torn</a>


		 	<span id="comment_score_55141313" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55141313); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Baron_Yam">Baron_Yam</a>  <span class="uid"><a href="//slashdot.org/~Baron_Yam">( 643147 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55141313"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55141313"><p>If you allow people to benefit from their crimes, you're condoning and providing an incentive for those crimes.  In this case, American life for their children.  On the other hand... I disagree with punishing the son for the sins of the father.  God might be big on that (we're all still paying for Adam and Eve's disobedience right?), but I'm not.</p><p>So this is ultimately the kind of action you support if you're a religious fundamentalist, a racist, or simply ignorant and terrified that a flood of illegal immigr<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55141313">

</div>
</div>

<div id="replyto_55141313"></div>

<ul id="group_55141313">
	<li id="hiddens_55141313" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=11076851&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">10 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//politics.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 25;
		D2.currents()['full']     = 6;
		D2.currents()['oneline']  = 16;
		// D2.currents_total(47);

		D2.abbrev_comments({55141313:522,55141317:3});
		D2.noshow_comments([55141177,55141221,55141353,55141263,55141329,55141289,55141333,55141199,55141259,55141201,55141243,55141203,55141269,55141255,55141307,55141311,55141283,55141227,55141229,55141231,55141297,55141233,55141253,55141291,55141341]);
		D2.pieces_comments([55141187,55141337,55141249,55141349,55141317,55141239,55141279,55141205,55141207,55141273,55141299,55141257,55141321,55141335,55141305,55141313]);
		D2.init_hiddens([55141261,55141221,55141249,55141317,55141187,55141199,55141201,55141239,55141205,55141273,55141257,55141231,55141305,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(330853);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1560<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/01/20/1729250/donald-trump-is-sworn-in-as-the-45th-us-president?sdsrc=popbyskidbtmprev">Donald Trump Is Sworn In As the 45th US President</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1430<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/26/0549234/lawrence-lessig-calls-for-the-electoral-college-to-choose-clinton-over-trump?sdsrc=popbyskidbtmprev">Lawrence Lessig Calls For The Electoral College to Choose Clinton Over Trump</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1321<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/23/1514244/clinton-urged-to-challenge-election-results-due-to-possible-hacking-update?sdsrc=popbyskidbtmprev">Clinton Urged To Challenge Election Results Due To Possible Hacking [Update]</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1081<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/09/2114220/slashdot-asks-should-the-us-abolish-the-electoral-college?sdsrc=popbyskidbtmprev">Slashdot Asks: Should The US Abolish The Electoral College?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1069<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/12/19/2349228/electoral-college-elects-donald-trump-as-president?sdsrc=popbyskidbtmprev">Electoral College Elects Donald Trump As President</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//politics.slashdot.org/firehose.pl?op=view&amp;id=?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	<br>This is the most recent story. Help us pick the next by <a href="//slashdot.org/recent" title="Recent submissions">voting on submissions</a>, or <a href="//slashdot.org/submission">submit your own</a>.
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/17/09/05/1441207/chinese-man-jailed-for-helping-net-users-evade-state-blocks?sdsrc=prevbtmprev">Chinese Man Jailed For Helping Net Users Evade State Blocks</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>24<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=11076851&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">47</span> of <span class="totalcommentcnt">47</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Many people are unenthusiastic about your work.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?865">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?430">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->