<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '844333777437056940',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>US International Tourism Market Share Is Falling Under Trump - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="An anonymous reader writes: The United States' slice of the international tourism pie is declining, according to a new report from Foursquare that looks at data from millions of phones worldwide. The US share of international tourism dropped 16% in March 2017 compared with the previous year. And it ...">
		<meta itemprop="name" content="US International Tourism Market Share Is Falling Under Trump - Slashdot">
		<meta itemprop="description" content="An anonymous reader writes: The United States' slice of the international tourism pie is declining, according to a new report from Foursquare that looks at data from millions of phones worldwide. The US share of international tourism dropped 16% in March 2017 compared with the previous year. And it ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
	
		<link rel="canonical" href="https://politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/326631" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?e6443840dd5b208f" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?e6443840dd5b208f" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?e6443840dd5b208f" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?e6443840dd5b208f">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: politics business money usa government
  
  var backend_tpc = [[ "business", "usa", "technology", "money", "government", "politics" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?e6443840dd5b208f"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?e6443840dd5b208f" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//politics.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotPolitics" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //politics.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Slashdot is powered by <strong><a href="//politics.slashdot.org/submission">your submissions</a></strong>, so send in your scoop
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Also, <strong>Slashdot's <a href="https://ifttt.com/slashdot" rel="nofollow">now on IFTTT.</a></strong> Check it out! Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-91299855" data-fhid="91299855" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">91299855</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-91299855">
			<a href="//politics.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=government" onclick="return addfhfilter('government');">
			
				<img src="//a.fsdn.com/sd/topics/government_64.png" width="64" height="64" alt="Government" title="Government">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		
	
		
		

		
		<a href="//politics.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-91299855" class="story-title"> <a   href="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump">US International Tourism Market Share Is Falling Under Trump</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.buzzfeed.com/alexkantrowitz/us-international-tourism-market-share-is-falling-under"  title="External link - https://www.buzzfeed.com/alexkantrowitz/us-international-tourism-market-share-is-falling-under" target="_blank"> (buzzfeed.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-91299855" >57</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump#comments" title="">57</a></span>
		
	</h2>
	<div class="details" id="details-91299855">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-91299855" datetime="on Wednesday May 24, 2017 @12:00PM">on Wednesday May 24, 2017 @12:00PM</time>
		
		
			 from the <span class="dept-text">aftermath</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-91299855">
	
		
	

	
		
		<div id="text-91299855" class="p">
			
		 	
				An anonymous reader writes: <i>The United States' slice of the international tourism pie is declining, according to a new report from Foursquare that looks at data from millions of phones worldwide. The US share of international tourism dropped 16% in March 2017 compared with the previous year. And it declined an average of <a href="https://www.buzzfeed.com/alexkantrowitz/us-international-tourism-market-share-is-falling-under">11% year over year in months spanning October 2016 to March 2017</a>, according to the report. The drop coincides with the final month of the US election, the Trump transition, and the early months of the Trump administration, which notably imposed a travel ban on people from several majority-Muslim countries in January 2017 that was eventually halted in court but is currently under appeal. Declines in tourism market share from people originating in the Middle East were more pronounced than the rest of the world, down 25% this January, along with a smaller decrease from South America, Foursquare found. The data accounts for the percentage of international tourism coming to the US and not the absolute number of tourists, but Foursquare CEO Jeff Glueck told BuzzFeed News that it's unlikely tourist visits to the US increased while share declined. "I don't think you'd see a 16% decline in international market share and absolute numbers being up. I don't think that's compatible," he said. "The volume of tourism doesn't change that fast."</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-91299855" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump"
								  data-janrain-title="US International Tourism Market Share Is Falling Under Trump"
								  data-janrain-message="US International Tourism Market Share Is Falling Under Trump @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-91299855" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/politics" target="_blank">politics</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/money" target="_blank">money</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//games.slashdot.org/story/17/05/24/1517259/china-censored-googles-alphago-match-against-worlds-best-go-player?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//it.slashdot.org/story/17/05/24/1639242/json-feed-announced-as-alternative-to-rss?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//games.slashdot.org/story/17/05/24/1517259/china-censored-googles-alphago-match-against-worlds-best-go-player?sdsrc=prev">China Censored Google's AlphaGo Match Against World's Best Go Player </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//politics.slashdot.org/story/16/06/24/0522233/bbc-uk-votes-to-leave-the-european-union?sdsrc=popbyskid">BBC: UK Votes To Leave The European Union</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/17/01/20/1729250/donald-trump-is-sworn-in-as-the-45th-us-president?sdsrc=popbyskid">Donald Trump Is Sworn In As the 45th US President</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/11/26/0549234/lawrence-lessig-calls-for-the-electoral-college-to-choose-clinton-over-trump?sdsrc=popbyskid">Lawrence Lessig Calls For The Electoral College to Choose Clinton Over Trump</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/11/23/1514244/clinton-urged-to-challenge-election-results-due-to-possible-hacking-update?sdsrc=popbyskid">Clinton Urged To Challenge Election Results Due To Possible Hacking [Update]</a><br></h2>
																				<h2><a href="//politics.slashdot.org/story/16/11/09/2114220/slashdot-asks-should-the-us-abolish-the-electoral-college?sdsrc=popbyskid">Slashdot Asks: Should The US Abolish The Electoral College?</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//politics.slashdot.org/submission/7064767/us-international-tourism-market-share-is-falling-under-trump?sdsrc=rel" href="#">Submission: US International Tourism Market Share Is Falling Under Trump</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//it.slashdot.org/story/17/05/24/1639242/json-feed-announced-as-alternative-to-rss?sdsrc=next">JSON Feed Announced As Alternative To RSS</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump" title="Back to Article - US International Tourism Market Share Is Falling Under Trump">US International Tourism Market Share Is Falling Under Trump</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - US International Tourism Market Share Is Falling Under Trump" href="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump">US International Tourism Market Share Is Falling Under Trump</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=10654247" class="btn">Search <span class="totalcommentcnt">58</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//politics.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//politics.slashdot.org/comments.pl?sid=10654247">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//politics.slashdot.org/search.pl?op=comments&amp;sid=10654247" class="ui-icon search_comments">Search <span class="totalcommentcnt">58</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//politics.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//politics.slashdot.org/story/17/05/24/1547211/us-international-tourism-market-share-is-falling-under-trump/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?e6443840dd5b208f" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_54477591" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54477591" class="commentstatus"></div>
<div id="comment_54477591" class="cw">
	<div id="comment_top_54477591" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477591" name="comment_link_54477591" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477591" onclick="return D2.setFocusComment(54477591)" >Good</a>


		 	<span id="comment_score_54477591" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477591); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477591">		
		on Wednesday May 24, 2017 @12:02PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477591">#54477591</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477591"><p>There have to be consequences when a country treats their visitors the way the US do.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477591">
<span class="ind"></span><a id="reply_link_54477591" class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477591" onclick="D2.replyTo(54477591); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Good by Anonymous Coward @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477591" data-title="Good">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Good by Anonymous Coward" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477591" data-title="Good">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Good by Anonymous Coward" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477591" data-title="Good">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=10654247%26cid=54477591" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54477591" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477591" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54477591"></div>

<ul id="group_54477591">
	<li id="hiddens_54477591" class="hide"></li>
</ul>

<ul id="commtree_54477591"><li id="tree_54477615" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54477615" class="commentstatus"></div>
<div id="comment_54477615" class="cw">
	<div id="comment_top_54477615" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477615" name="comment_link_54477615" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477615" onclick="return D2.setFocusComment(54477615)" >Re:Good</a>


		 	<span id="comment_score_54477615" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477615); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ganjadude">ganjadude</a>  <span class="uid"><a href="//slashdot.org/~ganjadude">( 952775 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477615">		
		on Wednesday May 24, 2017 @12:07PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477615">#54477615</a>)
		<small><a href="http://www.prometheus-promotions.com/" title="http://www.prometheus-promotions.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477615">if you actually look at the graph, it was falling prior to the election at almost the same rate, you know the time frame when we were 98% sure hillary was going to win. so lets not try and put this on trump. i know thats the popular thing to do but seriously. this is a non story</div>
	</div>

	<div class="commentSub" id="comment_sub_54477615">
<span class="ind"></span><a id="reply_link_54477615" class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477615" onclick="D2.replyTo(54477615); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54477591" onclick="return D2.selectParent(54477591)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Good by ganjadude @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477615" data-title="Re:Good">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Good by ganjadude" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477615" data-title="Re:Good">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Good by ganjadude" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477615" data-title="Re:Good">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=10654247%26cid=54477615" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54477615" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477615" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54477615"></div>

<ul id="group_54477615">
	<li id="hiddens_54477615" class="hide"></li>
</ul>

<ul id="commtree_54477615"><li id="tree_54477675" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54477675" class="commentstatus"></div>
<div id="comment_54477675" class="cw">
	<div id="comment_top_54477675" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477675" name="comment_link_54477675" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477675" onclick="return D2.setFocusComment(54477675)" >Re:Good</a>


		 	<span id="comment_score_54477675" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477675); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~I)_MaLaClYpSe_(I">I)_MaLaClYpSe_(I</a>  <span class="uid"><a href="//slashdot.org/~I)_MaLaClYpSe_(I">( 447961 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477675">		
		on Wednesday May 24, 2017 @12:14PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477675">#54477675</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477675">I have circumstantial evidence suggesting Trump is the reason: I would have loved to revisit the US this year but if I have to disclose my social media accounts and phone or social media login details, I will spare you from the several thousand bucks that I would have carried across the pond to you.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477675">
<span class="ind"></span><a id="reply_link_54477675" class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477675" onclick="D2.replyTo(54477675); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54477615" onclick="return D2.selectParent(54477615)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Good by I)_MaLaClYpSe_(I @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477675" data-title="Re:Good">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Good by I)_MaLaClYpSe_(I" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477675" data-title="Re:Good">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Good by I)_MaLaClYpSe_(I" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477675" data-title="Re:Good">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=10654247%26cid=54477675" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54477675" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477675" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54477675"></div>

<ul id="group_54477675">
	<li id="hiddens_54477675" class="hide"></li>
</ul>

<ul id="commtree_54477675"><li id="tree_54477889" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477889" class="commentstatus"></div>
<div id="comment_54477889" class="cw">
</div>

<div id="replyto_54477889"></div>

<ul id="group_54477889">
	<li id="hiddens_54477889" class="hide"></li>
</ul>

</li><li id="hidestring_54477675"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477675">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477699" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54477699" class="commentstatus"></div>
<div id="comment_54477699" class="cw">
	<div id="comment_top_54477699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477699" name="comment_link_54477699" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477699" onclick="return D2.setFocusComment(54477699)" >Re:Good</a>


		 	<span id="comment_score_54477699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477699); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quantaman">quantaman</a>  <span class="uid"><a href="//slashdot.org/~quantaman">( 517394 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477699">		
		on Wednesday May 24, 2017 @12:17PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477699">#54477699</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477699"><p><div class="quote"><p>if you actually look at the graph, it was falling prior to the election at almost the same rate, you know the time frame when we were 98% sure hillary was going to win. so lets not try and put this on trump. i know thats the popular thing to do but seriously. this is a non story</p></div><p>Even when we thought Hillary would win we were still appalled by the fact that Trump was not only nominated, but that he was making it an actual race.</p><p>For all his celebrity Trump is terrible marketing for the US.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477699">
<span class="ind"></span><a id="reply_link_54477699" class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477699" onclick="D2.replyTo(54477699); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=54477615" onclick="return D2.selectParent(54477615)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Good by quantaman @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477699" data-title="Re:Good">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Good by quantaman" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477699" data-title="Re:Good">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Good by quantaman" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477699" data-title="Re:Good">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=10654247%26cid=54477699" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54477699" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477699" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54477699"></div>

<ul id="group_54477699">
	<li id="hiddens_54477699" class="hide"></li>
</ul>

<ul id="commtree_54477699"><li id="tree_54477767" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477767" class="commentstatus"></div>
<div id="comment_54477767" class="cw">
</div>

<div id="replyto_54477767"></div>

<ul id="group_54477767">
	<li id="hiddens_54477767" class="hide"></li>
</ul>

</li><li id="hidestring_54477699"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477699">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477723" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477723" class="commentstatus"></div>
<div id="comment_54477723" class="cw">
	<div id="comment_top_54477723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477723" name="comment_link_54477723" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477723" onclick="return D2.setFocusComment(54477723)" >Re:</a>


		 	<span id="comment_score_54477723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477723); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477723"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477723"><p>Discussing Trump with a Trump supporter is like discussing a Nigerian prince with someone who just started using email and is convinced they're about become a multimillionaire.</p><p>It would have been a valid point that the graph doesn't go back far enough to rule out effects from seasonal variations - if you had made that point. But your claim that US tourism was falling at the same rate prior to the election is total BS. Yes, there was a significant drop from September to October. But the month before that it w<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477723">

</div>
</div>

<div id="replyto_54477723"></div>

<ul id="group_54477723">
	<li id="hiddens_54477723" class="hide"></li>
</ul>

<ul id="commtree_54477723"><li id="tree_54477857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477857" class="commentstatus"></div>
<div id="comment_54477857" class="cw">
	<div id="comment_top_54477857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477857" name="comment_link_54477857" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477857" onclick="return D2.setFocusComment(54477857)" >Re:</a>


		 	<span id="comment_score_54477857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477857"><p>Seriously, I think this blindly following one's political position is a two way street...  </p><p>You can argue that there are more lanes on one side or the other, but in the end there are still two sides.  For example...</p><p>Russian Collusion.....  Do you think it actually happened?  If you think "yes", Chances are you are anti-Trump. However, after 10 months, we have no evidence of this when you look at what's actually known.  IF you say "no-way" then chances are you support Trump... </p><p> Truth is, this is more about cam<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477857">

</div>
</div>

<div id="replyto_54477857"></div>

<ul id="group_54477857">
	<li id="hiddens_54477857" class="hide"></li>
</ul>

<ul id="commtree_54477857"><li id="tree_54477903" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477903" class="commentstatus"></div>
<div id="comment_54477903" class="cw">
</div>

<div id="replyto_54477903"></div>

<ul id="group_54477903">
	<li id="hiddens_54477903" class="hide"></li>
</ul>

</li><li id="hidestring_54477857"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477857">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_54477743" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477743" class="commentstatus"></div>
<div id="comment_54477743" class="cw">
	<div id="comment_top_54477743" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477743" name="comment_link_54477743" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477743" onclick="return D2.setFocusComment(54477743)" >Re:</a>


		 	<span id="comment_score_54477743" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477743); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477743"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477743"><p><div class="quote"><p>[...] we were 98% sure hillary was going to win.</p></div><p>At best, Hillary had a 95% chance of winning. It was never 98%.</p><p><div class="quote"><p>so lets not try and put this on trump.</p> </div><p>Let me guess... let's blame the high dollar for a $10B slump in tourism.</p><p>
<a href="https://slashdot.org/comments.pl?sid=10649845&amp;cid=54476199" title="slashdot.org">https://slashdot.org/comments.pl?sid=10649845&amp;cid=54476199</a> [slashdot.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477743">

</div>
</div>

<div id="replyto_54477743"></div>

<ul id="group_54477743">
	<li id="hiddens_54477743" class="hide"></li>
</ul>

<ul id="commtree_54477743"><li id="tree_54477771" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477771" class="commentstatus"></div>
<div id="comment_54477771" class="cw">
	<div id="comment_top_54477771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477771" name="comment_link_54477771" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477771" onclick="return D2.setFocusComment(54477771)" >Re:</a>


		 	<span id="comment_score_54477771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477771); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ganjadude">ganjadude</a>  <span class="uid"><a href="//slashdot.org/~ganjadude">( 952775 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477771"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477771">i really dont have the answer. but based on the info in that graph, its hard to place the blame on trump (or only on trump at minimum)</div>
	</div>

	<div class="commentSub" id="comment_sub_54477771">

</div>
</div>

<div id="replyto_54477771"></div>

<ul id="group_54477771">
	<li id="hiddens_54477771" class="hide"></li>
</ul>

<ul id="commtree_54477771"><li id="tree_54477821" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477821" class="commentstatus"></div>
<div id="comment_54477821" class="cw">
	<div id="comment_top_54477821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477821" name="comment_link_54477821" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477821" onclick="return D2.setFocusComment(54477821)" >Re:</a>


		 	<span id="comment_score_54477821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477821); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477821"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477821"><p><div class="quote"><p>i really dont have the answer. but based on the info in that graph, its hard to place the blame on trump (or only on trump at minimum)</p></div><p>If it makes you feel better, Obama was in the same situation when he inherited the mess from George W.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477821">

</div>
</div>

<div id="replyto_54477821"></div>

<ul id="group_54477821">
	<li id="hiddens_54477821" class="hide"></li>
</ul>

</li><li id="tree_54477869" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477869" class="commentstatus"></div>
<div id="comment_54477869" class="cw">
	<div id="comment_top_54477869" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477869" name="comment_link_54477869" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477869" onclick="return D2.setFocusComment(54477869)" >Re:</a>


		 	<span id="comment_score_54477869" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477869); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~spun">spun</a>  <span class="uid"><a href="//slashdot.org/~spun">( 1352 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477869"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477869"><p>Are you lying, or do you not know how to read graphs? The graph starts to drop in September of 2016. You know, when the election was held.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477869">

</div>
</div>

<div id="replyto_54477869"></div>

<ul id="group_54477869">
	<li id="hiddens_54477869" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_54477805" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477805" class="commentstatus"></div>
<div id="comment_54477805" class="cw">
</div>

<div id="replyto_54477805"></div>

<ul id="group_54477805">
	<li id="hiddens_54477805" class="hide"></li>
</ul>

</li><li id="tree_54477913" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477913" class="commentstatus"></div>
<div id="comment_54477913" class="cw">
	<div id="comment_top_54477913" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477913" name="comment_link_54477913" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477913" onclick="return D2.setFocusComment(54477913)" >Re:</a>


		 	<span id="comment_score_54477913" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477913); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~quantaman">quantaman</a>  <span class="uid"><a href="//slashdot.org/~quantaman">( 517394 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477913"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477913"><p><div class="quote"><p>if you actually look at the graph, it was falling prior to the election at almost the same rate, you know the time frame when we were 98% sure hillary was going to win. so lets not try and put this on trump. i know thats the popular thing to do but seriously. this is a non story</p></div><p>It should be noted there's also seasonal variation, the drop from Sept-Oct and flat-line through November is consistent with Summer ending and school starting.</p><p>The subsequent post-November drop doesn't seem to be what you'd expect based on seasonal variation, though we'd need to see a comparison to prior years to really be sure.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477913">

</div>
</div>

<div id="replyto_54477913"></div>

<ul id="group_54477913">
	<li id="hiddens_54477913" class="hide"></li>
</ul>

</li><li id="hidestring_54477615"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477615">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477631" class="commentstatus"></div>
<div id="comment_54477631" class="cw">
	<div id="comment_top_54477631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477631" name="comment_link_54477631" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477631" onclick="return D2.setFocusComment(54477631)" >Re:</a>


		 	<span id="comment_score_54477631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477631); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477631"><p>I wouldn't say there has to be consequences.  However the political redirect of the ruling party, does make the United States seem to be an uninviting place to visit.<br>I wouldn't want to visit a country, where I could get arrested or just harassed just because of my cultural differences.  We should welcome visitors, because someone coming to our country to visit says that we are special enough for that person to be interested in visiting us, and they will be bringing their money to spend.  It should be an opp<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477631">

</div>
</div>

<div id="replyto_54477631"></div>

<ul id="group_54477631">
	<li id="hiddens_54477631" class="hide"></li>
</ul>

<ul id="commtree_54477631"><li id="tree_54477751" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477751" class="commentstatus"></div>
<div id="comment_54477751" class="cw">
</div>

<div id="replyto_54477751"></div>

<ul id="group_54477751">
	<li id="hiddens_54477751" class="hide"></li>
</ul>

</li><li id="tree_54477829" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477829" class="commentstatus"></div>
<div id="comment_54477829" class="cw">
	<div id="comment_top_54477829" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477829" name="comment_link_54477829" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477829" onclick="return D2.setFocusComment(54477829)" >Re:</a>


		 	<span id="comment_score_54477829" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477829); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NG+Resonance">NG Resonance</a>  <span class="uid"><a href="//slashdot.org/~NG+Resonance">( 794484 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477829"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477829">Just as a point of principle, the United States does not have a "ruling" party, we have a governing party.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477829">

</div>
</div>

<div id="replyto_54477829"></div>

<ul id="group_54477829">
	<li id="hiddens_54477829" class="hide"></li>
</ul>

</li><li id="tree_54477833" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477833" class="commentstatus"></div>
<div id="comment_54477833" class="cw">
</div>

<div id="replyto_54477833"></div>

<ul id="group_54477833">
	<li id="hiddens_54477833" class="hide"></li>
</ul>

</li><li id="hidestring_54477631"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477631">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477783" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477783" class="commentstatus"></div>
<div id="comment_54477783" class="cw">
	<div id="comment_top_54477783" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477783" name="comment_link_54477783" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477783" onclick="return D2.setFocusComment(54477783)" >Re:</a>


		 	<span id="comment_score_54477783" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477783); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477783"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477783">If I hadn't lived in this country since I was born, I wouldn't want to come here right now, either.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477783">

</div>
</div>

<div id="replyto_54477783"></div>

<ul id="group_54477783">
	<li id="hiddens_54477783" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54477595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477595" class="commentstatus"></div>
<div id="comment_54477595" class="cw">
	<div id="comment_top_54477595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477595" name="comment_link_54477595" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477595" onclick="return D2.setFocusComment(54477595)" >high dollar</a>


		 	<span id="comment_score_54477595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477595); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~turkeydance">turkeydance</a>  <span class="uid"><a href="//slashdot.org/~turkeydance">( 1266624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477595">against all other currencies</div>
	</div>

	<div class="commentSub" id="comment_sub_54477595">

</div>
</div>

<div id="replyto_54477595"></div>

<ul id="group_54477595">
	<li id="hiddens_54477595" class="hide"></li>
</ul>

<ul id="commtree_54477595"><li id="tree_54477645" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477645" class="commentstatus"></div>
<div id="comment_54477645" class="cw">
</div>

<div id="replyto_54477645"></div>

<ul id="group_54477645">
	<li id="hiddens_54477645" class="hide"></li>
</ul>

</li><li id="tree_54477679" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477679" class="commentstatus"></div>
<div id="comment_54477679" class="cw">
	<div id="comment_top_54477679" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477679" name="comment_link_54477679" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477679" onclick="return D2.setFocusComment(54477679)" >Re:</a>


		 	<span id="comment_score_54477679" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477679); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477679"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477679"><p>Not true.  For most currencies (with some exceptions), the dollar value has been mostly flat since early 2016, and the majority of the dollar rate increase happened before then.</p><p>For some currencies, like Indian rupees and Mexican pesos, the value has gone down after Trump took office, which should have boosted tourism.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477679">

</div>
</div>

<div id="replyto_54477679"></div>

<ul id="group_54477679">
	<li id="hiddens_54477679" class="hide"></li>
</ul>

</li><li id="tree_54477715" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477715" class="commentstatus"></div>
<div id="comment_54477715" class="cw">
	<div id="comment_top_54477715" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477715" name="comment_link_54477715" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477715" onclick="return D2.setFocusComment(54477715)" >Re:</a>


		 	<span id="comment_score_54477715" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477715); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477715"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477715">Quickly looking it seems to be slightly higher in early 2016 vs 2017.  I know I skipped a trip to Defcon last year in a large part due to the USD.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477715">

</div>
</div>

<div id="replyto_54477715"></div>

<ul id="group_54477715">
	<li id="hiddens_54477715" class="hide"></li>
</ul>

</li><li id="tree_54477729" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477729" class="commentstatus"></div>
<div id="comment_54477729" class="cw">
</div>

<div id="replyto_54477729"></div>

<ul id="group_54477729">
	<li id="hiddens_54477729" class="hide"></li>
</ul>

</li><li id="hidestring_54477595"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477595">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477601" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477601" class="commentstatus"></div>
<div id="comment_54477601" class="cw">
</div>

<div id="replyto_54477601"></div>

<ul id="group_54477601">
	<li id="hiddens_54477601" class="hide"></li>
</ul>

<ul id="commtree_54477601"><li id="tree_54477689" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477689" class="commentstatus"></div>
<div id="comment_54477689" class="cw">
</div>

<div id="replyto_54477689"></div>

<ul id="group_54477689">
	<li id="hiddens_54477689" class="hide"></li>
</ul>

<ul id="commtree_54477689"><li id="tree_54477759" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477759" class="commentstatus"></div>
<div id="comment_54477759" class="cw">
</div>

<div id="replyto_54477759"></div>

<ul id="group_54477759">
	<li id="hiddens_54477759" class="hide"></li>
</ul>

</li><li id="tree_54477793" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477793" class="commentstatus"></div>
<div id="comment_54477793" class="cw">
	<div id="comment_top_54477793" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477793" name="comment_link_54477793" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477793" onclick="return D2.setFocusComment(54477793)" >Re:</a>


		 	<span id="comment_score_54477793" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477793); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~creimer">creimer</a>  <span class="uid"><a href="//slashdot.org/~creimer">( 824291 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477793"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477793"><p><div class="quote"><p>What does tourism, or Trump have to do with tech?</p></div><p>The free exchange of ideas? A lot of immigrants built America over the centuries.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477793">

</div>
</div>

<div id="replyto_54477793"></div>

<ul id="group_54477793">
	<li id="hiddens_54477793" class="hide"></li>
</ul>

</li><li id="hidestring_54477689"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477689">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477703" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477703" class="commentstatus"></div>
<div id="comment_54477703" class="cw">
</div>

<div id="replyto_54477703"></div>

<ul id="group_54477703">
	<li id="hiddens_54477703" class="hide"></li>
</ul>

<ul id="commtree_54477703"><li id="tree_54477849" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477849" class="commentstatus"></div>
<div id="comment_54477849" class="cw">
	<div id="comment_top_54477849" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477849" name="comment_link_54477849" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477849" onclick="return D2.setFocusComment(54477849)" >Re:</a>


		 	<span id="comment_score_54477849" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477849); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477849"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477849"><p>They mentioned something about cellphones in the summary.  That the 'research' was based in something about cellphones.</p><p>Which renders the assertion even more tenuous.</p><p>Also, why should I care wether tourists come to the US or not?  I'd just as soon they come or go, but it's not a concern of mine.</p><p>'Tourist' is kind of a derogatory label in the circles I travel in.  Back in the era of clubbing and punk rawk, tourists were to be despised.  As somebody who doesn't travel a lot, these people who flit in and out and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477849">

</div>
</div>

<div id="replyto_54477849"></div>

<ul id="group_54477849">
	<li id="hiddens_54477849" class="hide"></li>
</ul>

</li></ul></li><li id="tree_54477705" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477705" class="commentstatus"></div>
<div id="comment_54477705" class="cw">
	<div id="comment_top_54477705" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477705" name="comment_link_54477705" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477705" onclick="return D2.setFocusComment(54477705)" >Re:</a>


		 	<span id="comment_score_54477705" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477705); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lbmouse">lbmouse</a>  <span class="uid"><a href="//slashdot.org/~lbmouse">( 473316 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477705"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477705">You are not new here <b>politics</b>.slashdot.org.  Plus you can be critical of Trump without being anti-Republican.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477705">

</div>
</div>

<div id="replyto_54477705"></div>

<ul id="group_54477705">
	<li id="hiddens_54477705" class="hide"></li>
</ul>

</li><li id="tree_54477765" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477765" class="commentstatus"></div>
<div id="comment_54477765" class="cw">
	<div id="comment_top_54477765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477765" name="comment_link_54477765" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477765" onclick="return D2.setFocusComment(54477765)" >Re:</a>


		 	<span id="comment_score_54477765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477765); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hij">hij</a>  <span class="uid"><a href="//slashdot.org/~hij">( 552932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477765"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477765">Not sure why this is considered off topic. If you look at the stories on this site the political/partisan stories get the most comments. There is clearly a higher participation rate for these kind of stories on this site. Some of us may wish this were just a tech site, but that is not the case.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477765">

</div>
</div>

<div id="replyto_54477765"></div>

<ul id="group_54477765">
	<li id="hiddens_54477765" class="hide"></li>
</ul>

</li><li id="hidestring_54477601"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477601">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477603" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477603" class="commentstatus"></div>
<div id="comment_54477603" class="cw">
</div>

<div id="replyto_54477603"></div>

<ul id="group_54477603">
	<li id="hiddens_54477603" class="hide"></li>
</ul>

</li><li id="tree_54477607" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477607" class="commentstatus"></div>
<div id="comment_54477607" class="cw">
</div>

<div id="replyto_54477607"></div>

<ul id="group_54477607">
	<li id="hiddens_54477607" class="hide"></li>
</ul>

</li><li id="tree_54477625" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477625" class="commentstatus"></div>
<div id="comment_54477625" class="cw">
	<div id="comment_top_54477625" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477625" name="comment_link_54477625" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477625" onclick="return D2.setFocusComment(54477625)" >Well, when you cause as much political turmoil</a>


		 	<span id="comment_score_54477625" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477625); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~H3lldr0p">H3lldr0p</a>  <span class="uid"><a href="//slashdot.org/~H3lldr0p">( 40304 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477625"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477625"><p>as he does, it's going to have knock-on effects that go beyond the political sphere.</p><p>And those companies and people directly affected by this turmoil better speak up about it. The more voices in the political arena, the better our democracy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477625">

</div>
</div>

<div id="replyto_54477625"></div>

<ul id="group_54477625">
	<li id="hiddens_54477625" class="hide"></li>
</ul>

<ul id="commtree_54477625"><li id="tree_54477727" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477727" class="commentstatus"></div>
<div id="comment_54477727" class="cw">
</div>

<div id="replyto_54477727"></div>

<ul id="group_54477727">
	<li id="hiddens_54477727" class="hide"></li>
</ul>

</li><li id="tree_54477873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477873" class="commentstatus"></div>
<div id="comment_54477873" class="cw">
	<div id="comment_top_54477873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477873" name="comment_link_54477873" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477873" onclick="return D2.setFocusComment(54477873)" >Re:</a>


		 	<span id="comment_score_54477873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477873"><p><em> The more voices in the political arena, the better our democracy.</em></p><p>I would agree with you, but somehow I get the feeling that you would be one of the people who a year ago now was bemoaning about the loud 'deplorables'.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477873">

</div>
</div>

<div id="replyto_54477873"></div>

<ul id="group_54477873">
	<li id="hiddens_54477873" class="hide"></li>
</ul>

</li><li id="hidestring_54477625"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477625">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477629" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54477629" class="commentstatus"></div>
<div id="comment_54477629" class="cw">
	<div id="comment_top_54477629" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477629" name="comment_link_54477629" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477629" onclick="return D2.setFocusComment(54477629)" >Trump and high USD</a>


		 	<span id="comment_score_54477629" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477629); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477629">		
		on Wednesday May 24, 2017 @12:10PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477629">#54477629</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477629"><p>As a Canadian who vacations at least 2 to 3 times a year in the US, I can confirm that we will be curtailing our travels to not only some of the new Trumpisms we simply don't want to deal with (e.g. threat of being heavily annoyed at the border) but the extremely unattractive US Dollar exchange.</p><p>Seriously though, Florida and border states (we live next to NY and VT) will feel it the most. We have seen it in the past, and some places will get desperate enough to sell stuff at par.</p><p>On a different note, Americans, please come to Canada and spend your money here, we don't really hate you, we love your tourist dollars. Buy stuff.<br>thanks</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477629">
<span class="ind"></span><a id="reply_link_54477629" class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477629" onclick="D2.replyTo(54477629); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Trump and high USD by Anonymous Coward @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477629" data-title="Trump and high USD">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Trump and high USD by Anonymous Coward" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477629" data-title="Trump and high USD">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Trump and high USD by Anonymous Coward" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477629" data-title="Trump and high USD">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=10654247%26cid=54477629" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54477629" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477629" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54477629"></div>

<ul id="group_54477629">
	<li id="hiddens_54477629" class="hide"></li>
</ul>

</li><li id="tree_54477649" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54477649" class="commentstatus"></div>
<div id="comment_54477649" class="cw">
	<div id="comment_top_54477649" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477649" name="comment_link_54477649" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477649" onclick="return D2.setFocusComment(54477649)" >Tourism dollars</a>


		 	<span id="comment_score_54477649" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477649); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477649">		
		on Wednesday May 24, 2017 @12:12PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477649">#54477649</a>)
		<small><a href="//slashdot.org/~PopeRatzo/journal/" title="Sunday October 26, 2014 @10:53AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477649"><p>If you're a tourist, and you're willing to invest at least $500,000.00 in one of the Trump family businesses, there's no problem getting a visa.</p><p>Your dollars (dinars, yuan, rubles) are welcome here.</p><p><a href="https://www.washingtonpost.com/world/in-a-beijing-ballroom-kushner-family-flogs-500000-investor-visa-to-wealthy-chinese/2017/05/06/cf711e53-eb49-4f9a-8dea-3cd836fcf287_story.html?utm_term=.56d1d533a17c" title="washingtonpost.com">https://www.washingtonpost.com...</a> [washingtonpost.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477649">
<span class="ind"></span><a id="reply_link_54477649" class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477649" onclick="D2.replyTo(54477649); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Tourism dollars by PopeRatzo @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477649" data-title="Tourism dollars">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Tourism dollars by PopeRatzo" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477649" data-title="Tourism dollars">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Tourism dollars by PopeRatzo" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477649" data-title="Tourism dollars">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=10654247%26cid=54477649" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54477649" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477649" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54477649"></div>

<ul id="group_54477649">
	<li id="hiddens_54477649" class="hide"></li>
</ul>

</li><li id="tree_54477663" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477663" class="commentstatus"></div>
<div id="comment_54477663" class="cw">
</div>

<div id="replyto_54477663"></div>

<ul id="group_54477663">
	<li id="hiddens_54477663" class="hide"></li>
</ul>

</li><li id="tree_54477673" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477673" class="commentstatus"></div>
<div id="comment_54477673" class="cw">
</div>

<div id="replyto_54477673"></div>

<ul id="group_54477673">
	<li id="hiddens_54477673" class="hide"></li>
</ul>

<ul id="commtree_54477673"><li id="tree_54477831" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477831" class="commentstatus"></div>
<div id="comment_54477831" class="cw">
</div>

<div id="replyto_54477831"></div>

<ul id="group_54477831">
	<li id="hiddens_54477831" class="hide"></li>
</ul>

</li><li id="hidestring_54477673"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477673">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477693" class="comment full contain"><span class="ind"></span>
<div id="comment_status_54477693" class="commentstatus"></div>
<div id="comment_54477693" class="cw">
	<div id="comment_top_54477693" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477693" name="comment_link_54477693" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477693" onclick="return D2.setFocusComment(54477693)" >Nobody wants to be treated like a criminal</a>


		 	<span id="comment_score_54477693" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477693); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ZorinLynx">ZorinLynx</a>  <span class="uid"><a href="//slashdot.org/~ZorinLynx">( 31751 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477693">		
		on Wednesday May 24, 2017 @12:16PM (<span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477693">#54477693</a>)
		<small><a href="http://zorin.org/" title="http://zorin.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477693"><p>If another country started to demand people's social media passwords, full access to phones, etc. as a possible condition to enter, I certainly wouldn't want to go there. Who wants to be treated like a criminal when they're on vacation trying to relax and have a good time?</p><p>People take their privacy seriously. The word has gotten around that the US is poking more and more into people's data when they visit. There's plenty of other beautiful places to visit in the world, so obviously tourism to the US will go down.</p><p>Treat visitors as guests and not suspiciously, damnit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477693">
<span class="ind"></span><a id="reply_link_54477693" class="btn link" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477693" onclick="D2.replyTo(54477693); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Nobody wants to be treated like a criminal by ZorinLynx @slashdot" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477693" data-title="Nobody wants to be treated like a criminal">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Nobody wants to be treated like a criminal by ZorinLynx" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477693" data-title="Nobody wants to be treated like a criminal">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Nobody wants to be treated like a criminal by ZorinLynx" data-url="https://politics.slashdot.org/comments.pl?sid=10654247&cid=54477693" data-title="Nobody wants to be treated like a criminal">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://politics.slashdot.org/comments.pl?sid=10654247%26cid=54477693" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_54477693" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=54477693" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_54477693"></div>

<ul id="group_54477693">
	<li id="hiddens_54477693" class="hide"></li>
</ul>

<ul id="commtree_54477693"><li id="tree_54477781" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477781" class="commentstatus"></div>
<div id="comment_54477781" class="cw">
</div>

<div id="replyto_54477781"></div>

<ul id="group_54477781">
	<li id="hiddens_54477781" class="hide"></li>
</ul>

</li><li id="tree_54477859" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477859" class="commentstatus"></div>
<div id="comment_54477859" class="cw">
</div>

<div id="replyto_54477859"></div>

<ul id="group_54477859">
	<li id="hiddens_54477859" class="hide"></li>
</ul>

</li><li id="tree_54477895" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477895" class="commentstatus"></div>
<div id="comment_54477895" class="cw">
</div>

<div id="replyto_54477895"></div>

<ul id="group_54477895">
	<li id="hiddens_54477895" class="hide"></li>
</ul>

</li><li id="tree_54477901" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477901" class="commentstatus"></div>
<div id="comment_54477901" class="cw">
</div>

<div id="replyto_54477901"></div>

<ul id="group_54477901">
	<li id="hiddens_54477901" class="hide"></li>
</ul>

</li><li id="hidestring_54477693"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=54477693">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_54477719" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477719" class="commentstatus"></div>
<div id="comment_54477719" class="cw">
</div>

<div id="replyto_54477719"></div>

<ul id="group_54477719">
	<li id="hiddens_54477719" class="hide"></li>
</ul>

</li><li id="tree_54477725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477725" class="commentstatus"></div>
<div id="comment_54477725" class="cw">
</div>

<div id="replyto_54477725"></div>

<ul id="group_54477725">
	<li id="hiddens_54477725" class="hide"></li>
</ul>

</li><li id="tree_54477735" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477735" class="commentstatus"></div>
<div id="comment_54477735" class="cw">
	<div id="comment_top_54477735" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477735" name="comment_link_54477735" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477735" onclick="return D2.setFocusComment(54477735)" >At least a few people like cavity searches...</a>


		 	<span id="comment_score_54477735" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477735); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477735"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477735"><p>Maybe our tourism boards can start targeting the fetish scene.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477735">

</div>
</div>

<div id="replyto_54477735"></div>

<ul id="group_54477735">
	<li id="hiddens_54477735" class="hide"></li>
</ul>

</li><li id="tree_54477813" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477813" class="commentstatus"></div>
<div id="comment_54477813" class="cw">
	<div id="comment_top_54477813" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477813" name="comment_link_54477813" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477813" onclick="return D2.setFocusComment(54477813)" >Let's look at the real cause here. . .</a>


		 	<span id="comment_score_54477813" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477813); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Salgak1">Salgak1</a>  <span class="uid"><a href="//slashdot.org/~Salgak1">( 20136 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477813"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477813"><p>. . . .   the blue-gloved idiots at the Theater Security A-holes. . .</p></div>
	</div>

	<div class="commentSub" id="comment_sub_54477813">

</div>
</div>

<div id="replyto_54477813"></div>

<ul id="group_54477813">
	<li id="hiddens_54477813" class="hide"></li>
</ul>

</li><li id="tree_54477823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477823" class="commentstatus"></div>
<div id="comment_54477823" class="cw">
	<div id="comment_top_54477823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477823" name="comment_link_54477823" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477823" onclick="return D2.setFocusComment(54477823)" >How about births?</a>


		 	<span id="comment_score_54477823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477823); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eminencja">eminencja</a>  <span class="uid"><a href="//slashdot.org/~eminencja">( 1368047 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477823">Is the birthrate up or down under Trump?</div>
	</div>

	<div class="commentSub" id="comment_sub_54477823">

</div>
</div>

<div id="replyto_54477823"></div>

<ul id="group_54477823">
	<li id="hiddens_54477823" class="hide"></li>
</ul>

</li><li id="tree_54477843" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477843" class="commentstatus"></div>
<div id="comment_54477843" class="cw">
</div>

<div id="replyto_54477843"></div>

<ul id="group_54477843">
	<li id="hiddens_54477843" class="hide"></li>
</ul>

</li><li id="tree_54477865" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477865" class="commentstatus"></div>
<div id="comment_54477865" class="cw">
	<div id="comment_top_54477865" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477865" name="comment_link_54477865" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477865" onclick="return D2.setFocusComment(54477865)" >Avoiding USA</a>


		 	<span id="comment_score_54477865" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477865); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LQ">LQ</a>  <span class="uid"><a href="//slashdot.org/~LQ">( 188043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477865"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477865">I was speaking to someone from a tour company that organises special interest escorted tours all around the world. He said they have stopped running tours to the US because they've had so many bad experiences with border protection. If one person out of a group gets held for a couple of hours, they're not only traumatised but the whole tour gets off on a wrong foot.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477865">

</div>
</div>

<div id="replyto_54477865"></div>

<ul id="group_54477865">
	<li id="hiddens_54477865" class="hide"></li>
</ul>

</li><li id="tree_54477871" class="comment oneline"><span class="ind"></span>
<div id="comment_status_54477871" class="commentstatus"></div>
<div id="comment_54477871" class="cw">
	<div id="comment_top_54477871" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_54477871" name="comment_link_54477871" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;cid=54477871" onclick="return D2.setFocusComment(54477871)" >Don't forget the exchange rate!</a>


		 	<span id="comment_score_54477871" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 54477871); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~johnpagenola">johnpagenola</a>  <span class="uid"><a href="//slashdot.org/~johnpagenola">( 601936 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_54477871"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_54477871">Another factor is the exchange rate. The dollar was strengthening in the last half of 2016 and thus coming to the US was becoming more expensive.</div>
	</div>

	<div class="commentSub" id="comment_sub_54477871">

</div>
</div>

<div id="replyto_54477871"></div>

<ul id="group_54477871">
	<li id="hiddens_54477871" class="hide"></li>
</ul>

</li><li id="tree_54477887" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477887" class="commentstatus"></div>
<div id="comment_54477887" class="cw">
</div>

<div id="replyto_54477887"></div>

<ul id="group_54477887">
	<li id="hiddens_54477887" class="hide"></li>
</ul>

</li><li id="tree_54477899" class="comment hidden"><span class="ind"></span>
<div id="comment_status_54477899" class="commentstatus"></div>
<div id="comment_54477899" class="cw">
</div>

<div id="replyto_54477899"></div>

<ul id="group_54477899">
	<li id="hiddens_54477899" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//politics.slashdot.org/comments.pl?sid=10654247&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">10 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//politics.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 27;
		D2.currents()['full']     = 7;
		D2.currents()['oneline']  = 24;
		// D2.currents_total(58);

		D2.abbrev_comments({54477857:536,54477723:522,54477631:519,54477849:535});
		D2.noshow_comments([54477889,54477767,54477903,54477805,54477751,54477833,54477645,54477729,54477601,54477689,54477759,54477703,54477603,54477607,54477727,54477663,54477673,54477831,54477781,54477859,54477895,54477901,54477719,54477725,54477843,54477887,54477899]);
		D2.pieces_comments([54477723,54477857,54477743,54477771,54477821,54477869,54477913,54477631,54477829,54477783,54477595,54477679,54477715,54477793,54477849,54477705,54477765,54477625,54477873,54477735,54477813,54477823,54477865,54477871]);
		D2.init_hiddens([54477675,54477699,54477857,54477615,54477631,54477595,54477689,54477601,54477625,54477673,54477693,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(326631);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1592<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/06/24/0522233/bbc-uk-votes-to-leave-the-european-union?sdsrc=popbyskidbtmprev">BBC: UK Votes To Leave The European Union</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1560<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/17/01/20/1729250/donald-trump-is-sworn-in-as-the-45th-us-president?sdsrc=popbyskidbtmprev">Donald Trump Is Sworn In As the 45th US President</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1430<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/26/0549234/lawrence-lessig-calls-for-the-electoral-college-to-choose-clinton-over-trump?sdsrc=popbyskidbtmprev">Lawrence Lessig Calls For The Electoral College to Choose Clinton Over Trump</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1321<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/23/1514244/clinton-urged-to-challenge-election-results-due-to-possible-hacking-update?sdsrc=popbyskidbtmprev">Clinton Urged To Challenge Election Results Due To Possible Hacking [Update]</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1081<span class="hide"> comments</span></span></span><a href="//politics.slashdot.org/story/16/11/09/2114220/slashdot-asks-should-the-us-abolish-the-electoral-college?sdsrc=popbyskidbtmprev">Slashdot Asks: Should The US Abolish The Electoral College?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/17/05/24/1639242/json-feed-announced-as-alternative-to-rss?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/it_64.png" width="64" height="64" alt="IT"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/17/05/24/1639242/json-feed-announced-as-alternative-to-rss?sdsrc=nextbtmprev">JSON Feed Announced As Alternative To RSS</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>0<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//games.slashdot.org/story/17/05/24/1517259/china-censored-googles-alphago-match-against-worlds-best-go-player?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//games.slashdot.org/story/17/05/24/1517259/china-censored-googles-alphago-match-against-worlds-best-go-player?sdsrc=prevbtmprev">China Censored Google's AlphaGo Match Against World's Best Go Player</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>37<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//politics.slashdot.org/comments.pl?sid=10654247&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">58</span> of <span class="totalcommentcnt">58</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"Morality is one thing.  Ratings are everything."
- A Network 23 executive on "Max Headroom"</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?35">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?899">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->